Outlook 2007 removes attachments from received emails when forward


D

Doc Bob

Just had to reinstall Outlook 2007. Since doing so when I forward emails
with attachments that I have received recipients tell me attachments are
changed to winmail.dat and no attachment is there that can be opened. Is
there some configuration to solve this problem?
Thank you,
Doc
 
Ad

Advertisements

D

Doc Bob

Dear Diane,
I was digging and found Microsoft link:
http://support.microsoft.com/default.aspx/kb/830302/en-us
This solved my problem but glad for your support!
Thank you,
Bob

Diane Poremsky said:
make sure you are using plain text or html format and the recipients address
is not set for RTF only. (double click on the address to check the format -
it should be 'let outlook decide')

--
Diane Poremsky [MVP - Outlook]



Outlook Tips by email:
mailto:[email protected]

EMO - a weekly newsletter about Outlook and Exchange:
mailto:[email protected]

Let's Really Fix Outlook 2010
http://forums.slipstick.com/forumdisplay.php?f=34

Doc Bob said:
Just had to reinstall Outlook 2007. Since doing so when I forward emails
with attachments that I have received recipients tell me attachments are
changed to winmail.dat and no attachment is there that can be opened. Is
there some configuration to solve this problem?
Thank you,
Doc
 
D

Doc Bob

Dear Diane,
While I was waiting found answers on Microsoft site:
http://support.microsoft.com/default.aspx/kb/830302/en-us
I still appreciate your support of forum!
Bob

Diane Poremsky said:
make sure you are using plain text or html format and the recipients address
is not set for RTF only. (double click on the address to check the format -
it should be 'let outlook decide')

--
Diane Poremsky [MVP - Outlook]



Outlook Tips by email:
mailto:[email protected]

EMO - a weekly newsletter about Outlook and Exchange:
mailto:EMO-NEWSLETTER-SU[email protected]

Let's Really Fix Outlook 2010
http://forums.slipstick.com/forumdisplay.php?f=34

Doc Bob said:
Just had to reinstall Outlook 2007. Since doing so when I forward emails
with attachments that I have received recipients tell me attachments are
changed to winmail.dat and no attachment is there that can be opened. Is
there some configuration to solve this problem?
Thank you,
Doc
 
D

Diane Poremsky [MVP]

Not a problem - it may help others who find the thread.

--
Diane Poremsky [MVP - Outlook]



Outlook Tips by email:
mailto:[email protected]

EMO - a weekly newsletter about Outlook and Exchange:
mailto:[email protected]

Let's Really Fix Outlook 2010
http://forums.slipstick.com/forumdisplay.php?f=34

Doc Bob said:
Dear Diane,
While I was waiting found answers on Microsoft site:
http://support.microsoft.com/default.aspx/kb/830302/en-us
I still appreciate your support of forum!
Bob

Diane Poremsky said:
make sure you are using plain text or html format and the recipients
address
is not set for RTF only. (double click on the address to check the
format -
it should be 'let outlook decide')

--
Diane Poremsky [MVP - Outlook]



Outlook Tips by email:
mailto:[email protected]

EMO - a weekly newsletter about Outlook and Exchange:
mailto:[email protected]

Let's Really Fix Outlook 2010
http://forums.slipstick.com/forumdisplay.php?f=34

Doc Bob said:
Just had to reinstall Outlook 2007. Since doing so when I forward
emails
with attachments that I have received recipients tell me attachments
are
changed to winmail.dat and no attachment is there that can be opened.
Is
there some configuration to solve this problem?
Thank you,
Doc
 
Ad

Advertisements

C

Christopher

where do I find "Let outlook decide"?
I am in Outlook 2007 and just bought a Blackberry. All emails sent from
desktop that contain embedded images (copy paste screen shots) turn into Text
and leave a winmail.dat file at the bottom of email when viewed on the
blackberry. 4 hours this morning with RIM but no solution. all solutions
refer to HTML settings and it looks to me and others that all is correct...
except the emails get a winmail.dat file and immages are lost.

Help please.

Thanks


--
Christopher


Diane Poremsky said:
make sure you are using plain text or html format and the recipients address
is not set for RTF only. (double click on the address to check the format -
it should be 'let outlook decide')

--
Diane Poremsky [MVP - Outlook]



Outlook Tips by email:
mailto:[email protected]

EMO - a weekly newsletter about Outlook and Exchange:
mailto:[email protected]

Let's Really Fix Outlook 2010
http://forums.slipstick.com/forumdisplay.php?f=34

Doc Bob said:
Just had to reinstall Outlook 2007. Since doing so when I forward emails
with attachments that I have received recipients tell me attachments are
changed to winmail.dat and no attachment is there that can be opened. Is
there some configuration to solve this problem?
Thank you,
Doc
 
C

Christopher

Found it!!

Thanks!
--
Christopher


Diane Poremsky said:
Not a problem - it may help others who find the thread.

--
Diane Poremsky [MVP - Outlook]



Outlook Tips by email:
mailto:[email protected]

EMO - a weekly newsletter about Outlook and Exchange:
mailto:[email protected]

Let's Really Fix Outlook 2010
http://forums.slipstick.com/forumdisplay.php?f=34

Doc Bob said:
Dear Diane,
While I was waiting found answers on Microsoft site:
http://support.microsoft.com/default.aspx/kb/830302/en-us
I still appreciate your support of forum!
Bob

Diane Poremsky said:
make sure you are using plain text or html format and the recipients
address
is not set for RTF only. (double click on the address to check the
format -
it should be 'let outlook decide')

--
Diane Poremsky [MVP - Outlook]



Outlook Tips by email:
mailto:[email protected]

EMO - a weekly newsletter about Outlook and Exchange:
mailto:[email protected]

Let's Really Fix Outlook 2010
http://forums.slipstick.com/forumdisplay.php?f=34

Just had to reinstall Outlook 2007. Since doing so when I forward
emails
with attachments that I have received recipients tell me attachments
are
changed to winmail.dat and no attachment is there that can be opened.
Is
there some configuration to solve this problem?
Thank you,
Doc
 
Ad

Advertisements

B

Brian Tillman [MVP - Outlook]

where do I find "Let outlook decide"?

Open a contact record, double-click the E-mail address and you should see an
"E-mail Properties" dialogue. That's where the "Internet format" drop-down
resides. One of its choices is "Let Outlook decide the best sending format".
You can get many contacts with the Rich Text choice enabled if you import
contacts, which is why we tend to advise finding another way of entering
contacts, unless it's the only way. The "Let Outlook decide..." choice means
that Outlook will obey the "Compose in this message format" setting on
Tools>Options>Mail Format.
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top