Outlook 2007 mail to links and attachments


M

mlwalls

I have discovered an issue with Outlook 2007. If a user clicks on a mailto
link with Outlook already open from a web page the new mail form opens, but
the user is unable to attach a file to this new email. The attachment button
is grayed out. If the user closes Outlook and clicks on the same link, they
are able to send the email with an attachment. Is there a resolution or
workaround for this? Thanks.
 
Ad

Advertisements

B

Brian Tillman [MVP-Outlook]

I have discovered an issue with Outlook 2007. If a user clicks on a mailto
link with Outlook already open from a web page the new mail form opens, but
the user is unable to attach a file to this new email. The attachment button
is grayed out. If the user closes Outlook and clicks on the same link, they
are able to send the email with an attachment. Is there a resolution or
workaround for this? Thanks.

I can't reproduce that.
 
O

Orland, Kathleen

I can't reproduce this either. Does it work as desired if you open Outlook
in safe mode? What type of mail account is this?
 
Ad

Advertisements

M

mlwalls

Outlook 2007 is connected to Exchange 2007. Outlook version is SP2
(12.0.6425.1000). The issue only occurs if you have Outlook open when you
click on a mailto: link. If Outlook is closed it works fine. I have seen
this on my Windows 7 workstation and my client's Windows 2003 Terminal
Server. I did try with Outlook open in safe mode and the issue still exists.
Thanks.
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top