Outlook 2003 and old exchange client


G

Guest

Hi

I've ran into hard problems while trying to get Outlook 2003 functional.
1) In XP ( both sp 1 and 2) we have Exchange Client 4.0.993.4 installed
2) We've created a installation program that first uninstalls the old
Exchange Client, then installs Office2003, sp1 and MUI - packages.
3) Installation goes fine
4) On a brand new installation everything works just fine, Outlook is
configured propely - so the installation packge is not corrupt
5) If user has used Exchange client earlier and user starts Outlook2003
first time, configuration rolls back and finally fails. Issue described on
Event Viewer:
"The description for Event ID ( 1004 ) in Source ( MsiInstaller ) could not
be found. It contains the following insertion string(s):
{90110409-6000-11D3-8CFE-0150048383C9}, OfficeUserData,
{C9AF9050-C8BE-11D1-9C67-0000F81F1B38},
HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Common\UserData. "

How we can get rid of the old client totally before installing Office 2003?

Thanks

Timo
 
Ad

Advertisements

R

Roady [MVP]

Do you things work correctly when you manually install Office 2003 on that
computer logged in as that user?

--
Robert Sparnaaij [MVP-Outlook]
www.howto-outlook.com

Tips of the month:
-FREE tool; QuickMail. Create new Outlook items anywhere from within Windows
-Properly back-up and restore your Outlook data
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top