Outlook Outlook 2002- The data file "Archive Folders" was not closed properly


Status
Not open for further replies.
Joined
Sep 7, 2010
Messages
5
Reaction score
0
I've been getting the following prompt for some time now: The data file "Archive Folders" was not closed properly. Checking file for problems. Then, the program would open.

It is now still giving me that message, but the program closes immediately after doing so. I am not sure what to do, can anyone help?
 
Ad

Advertisements

Joined
Sep 7, 2010
Messages
5
Reaction score
0
Have an update to Outlook problem - Help!!!!

I found the Inbox Repair Tool and scanned my .pst file. Everything went well, there were errors, and I ran repair afterward. I backed things up and all that happy stuff and thought I'd be all set, but the program still opens, says "The data file "Archive Folders" was not closed properly (actually the first time I ran Outlook it didn't check that) and then the program closes. Now where do I begin? I did a Detect and Repair on Office XP yesterday. Should I perhaps uninstall the whole program and reinstall it? Or, is there another file I need to address? Please someone help me with this. I've been going nuts with this problem for days. Thanks!!!!!
 

Ian

Administrator
Joined
Feb 23, 2002
Messages
19,120
Reaction score
1,067
I had a similar problem with Outlook 2007, and it turned out to be a problem with my anti-virus software. Can you try temporarily disabling your AV software, run the inbox repair tool on the archive.pst file and then see if Outlook starts properly?
 
Joined
Sep 7, 2010
Messages
5
Reaction score
0
Outlook openings and disappearing!

Hi - I am about to try fixing the file without the antivirus in the background. I will let you know what happens. Thanks!!!! Azure
 
Ad

Advertisements

Joined
Sep 7, 2010
Messages
5
Reaction score
0
Hi! I tried disabiling the antivirus and running repair again. It found errors and repaired them with no problem, however, when I went to open Outlook, it prompted again that The Data File "Archive Folders" was not closed propertly, file being checked for problems. The program opened, just started to send/receive and immediately shut down again. Does anyone have any other ideas??? Thanks!!
 
Status
Not open for further replies.

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top