Opening Word 2007 template in 2003 reformats the document


G

Gia T.

A Word 2007 document was email to my company. The document appears to be
using a Letterhead template. When the document is opened in Word 2003 the
entire document changes to quadruple spacing. In addition, there is a
formatting dialog boxes as if track changes are on.

A few users in the 2003 environment can open the document, view and print it
fine. Others, open it and see the quadruple spacing.

Is there a setting in 2003 that turns this off? Why are some viewing fine
while others do not?
 
Ad

Advertisements

M

Mark Wallen

Gia T. said:
A Word 2007 document was email to my company. The document appears to be
using a Letterhead template. When the document is opened in Word 2003 the
entire document changes to quadruple spacing. In addition, there is a
formatting dialog boxes as if track changes are on.

A few users in the 2003 environment can open the document, view and print it
fine. Others, open it and see the quadruple spacing.

Is there a setting in 2003 that turns this off? Why are some viewing fine
while others do not?

we are having the same problem. we tried a repair of office and it
corrected the problem for a couple days, but it returned this morning.
anyone with any ideas?
 
P

Paul Jebe

bump - same here. Just started happening in the last month. Did an update
cause this? Any one have a fix?
 
S

Stefan Blom

Are all versions of Word that you are running using the same printer or, more to the point, the same printer *driver*?
 
M

Mark Wallen

in my case, all our computers have a hp laserjet 4240, Sharp Multifuntion
scanner printer, and a HP laserjet 2300. only 2 computers are having this
problem. all computers we use come from the same base image. we dont push
down driver updates through WSUS, so they should all be on the same driver
version.
 
S

Stefan Blom

Hmm. You said you repaired Office? What errors, if any, were reported?

Does the problem occur with a particular document (or with documents based on a particular template) only?
 
Ad

Advertisements

P

Paul Jebe

there were no errors of any kind that i could tell. when i repaired office,
it just went about its business and said it was successful. after the
repair the problem went away for a few days and returned this week. it does
seems to be a single template that causes this, but it does open for other
users running the same version and same updates as these 2 users.
 
Ad

Advertisements


Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top