On Resume, display Welcome screen


G

Guest

The on resume, display welcome screen check box is greyed out on my XP Pro system. Any ideas on how to change this setting or what is overriding it and not allowing a change.
 
Ad

Advertisements

D

Doug Knox MS-MVP

Does your user account have a password? If so, then there may be a policy in place

Click Start, Run and enter REGEDIT Go to:

HKEY_CURRENT_USER\Software\Policies\Microsoft\Windows\Control Panel\Desktop

Look in the right pane for a value called ScreenSaverIsSecure If it exists, its probably set to 1. If so, double click it and change it to 0 (zero). If it doesn't exist, right click in a blank area of the right pane, select New, String value and name it ScreenSaverIsSecure. Double click the value you just created and set it to 0.
 
Ad

Advertisements

G

Gabriel Gagnon

Hi,

I have the same problem and I looked to in the registry. The key is
defined and already set to 0. I did a search for all the
"ScreenSaverIsSecure" within the registry, and all of these are 0 also.

Is anything else could make the choice not available?

I remembered that I already saw it as enabled before, but when? I don't
know.

Thanks.

Gabriel
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top