Norton Ghost 2003 "divide overflow" problem - PLEASE HELP !!!


S

slishnevsky

Hello, I've been using Norton Ghost 2003 to create images from
partition for years now.

My hard drive is divided into partition C:\ and partition D:\

I use Norton Ghost 2003 boot floppy disk to create an image of C:\
and save it on D:\

I have SATA drive, so I use parameter -NOIDE to start ghost.exe in
autoexec.bat.

Everything worked perfectly, untill I added another IDE hard drive.

Now I have 160GB SATA and 80GB IDE.

I wanted to restore partition C:\ as usual, but when the floppy
booted, I got a Norton Ghost 2003 blue window and DOS prompt on top of
it with the message "divide overflow" (it threw me out to DOS).



Please Help, I really need to restore my partition, I don't know what
to do.
 
Ad

Advertisements

J

JS

See if this works:
Check your BIOS to see if you can set the SATA drive to IDE emulation and
then remove the -NOIDE parameter.
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top