Normal.dotm created automatically



Been going through the process of getting an upgrade plan together from
Office 2003 to Office 2007 for my organisation. Been using the OCT and the
process has been going quite smoothly.

But... historically we use network locations for the Workgroup Templates
(shared network drive) and User Templates (each user has their own separate
location) and I would like to keep the same model if possible.

The problem I have is that when any user opens Word for the first time, a
new Normal.dotm is created in the User Templates location that has the
default font of Calibri and other default that I do not want (we use Arial as
our default font).

Regardless of where I may put a copy of a or a Normal.dotm file
(in any of the network locations above, or even in the "Templates" folder of
the local user profile) these "Normal" templates are all ignored and the
Normal.dotm is created in the User Templates location with Calibri etc.

What is even more frustrating is that if you put a Normal.dotm in a user's
User Templates location before they open Word for the first time, this is
renamed Normal.dotm.old, and is replaced with the Normal.dotm with Calibri

If you later delete the Normal.dotm with Calibri etc at a later time, then
Wordf appears to pickup the settings from our Normal.dotm in our Workgroup
Templates location, and the default font is back to Arial.

So after all that, does anyone know how I achieve either of these things:
1) Stop Word from creating it's own little Normal.dotm with Calibri etc the
first time a user uses Word?
2) Or is there any way I can get Word to pickup an existing or
Normal.dotm and create the new Normal.dotm based on the fonts etc in the
existing template?

Any thoughts appreciated.


Well, solved my own issue.

The problem is due to language settings in Office.

Because we are doing an upgrade from 2003 to 2007, if the first time Word
2007 is run it see's a change in Office language settings, it we recreate the
Normal.dotm to reflect the language change (the holds
a lot of language specific settings).

I am in New Zealand, and we are setting the Office 2007 language setting to
English (New Zealand), but in our Office 2003 installations we had them set
to English (U.K.) as we had problems with the spell checker not functioning
in Word 2003 when using English (New Zealand).

The fix, change the following registry keys to the same language setting as
what you are going to use in OFfice 2007, using the "Add Registry Entries"
section of the Office Customisation Tool:

For us in New Zealand, we used Language setting "1409".

You can also do the registry modification manually if you like, but it must
before Word 2007 is opened the first time.

Also see:

Good Luck,

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question