No sound after reinstalling windows xp


S

SealingJeans

After a reinstall I can get any sound - have tried every thing and am sure
the drivers are there - here is my Belarc Advisor info - would appreciate any
help

Operating System System Model
Windows XP Home Edition Service Pack 3 (build 2600) Enclosure Type: Desktop
Processor a Main Circuit Board b
3.20 gigahertz Intel Pentium 4
16 kilobyte primary memory cache
1024 kilobyte secondary memory cache Board: Gigabyte Technology Co., Ltd.
8I848P-G
Bus Clock: 200 megahertz
BIOS: Award Software International, Inc. F4 09/09/2004
Drives Memory Modules c,d
450.10 Gigabytes Usable Hard Drive Capacity
324.48 Gigabytes Hard Drive Free Space

LITE-ON DVDRW SOHW-1673S [CD-ROM drive]
3.5" format removeable media [Floppy drive]

ST3200826A [Hard drive] (200.05 GB) -- drive 0, s/n 3ND05C63, rev 3.01,
SMART Status: Healthy
WDC WD2500JB-55REA0 [Hard drive] (250.06 GB) -- drive 1, s/n
WD-WCANKF698914, rev 20.00K20, SMART Status: Healthy 1024 Megabytes
Installed Memory

Slot 'A0' has 512 MB
Slot 'A1' has 512 MB
Slot '' is Empty
Local Drive Volumes

c: (NTFS on drive 0) 200.04 GB 76.30 GB free
d: (NTFS on drive 1) 250.06 GB 248.18 GB free

Controllers Display
Standard floppy disk controller
Intel(R) 82801EB Ultra ATA Storage Controllers - 24DB
Primary IDE Channel [Controller]
Secondary IDE Channel [Controller] NVIDIA GeForce FX 5200 [Display adapter]
Samsung SyncMaster [Monitor] (17.1"vis, s/n HMEY131256, January 2005)
Bus Adapters Multimedia
Intel(R) 82801EB USB Universal Host Controller - 24D2
Intel(R) 82801EB USB Universal Host Controller - 24D4
Intel(R) 82801EB USB Universal Host Controller - 24D7
Intel(R) 82801EB USB Universal Host Controller - 24DE
Intel(R) 82801EB USB2 Enhanced Host Controller - 24DD Realtek AC'97 Audio
Standard Game Port
Communications Other Devices

1394 Net Adapter
Marvell Yukon 88E8001/8003/8010 PCI Gigabit Ethernet Controller
primary Auto IP Address: 192.168.5.3 / 24
Gateway: 192.168.5.1
Dhcp Server: 192.168.5.1
Physical Address: 00:0F:EA:02:B0:C7

Networking Dns Server: 192.168.5.1
VIA OHCI Compliant IEEE 1394 Host Controller
HID-compliant consumer control device
HID-compliant device (3x)
USB Human Interface Device (2x)
HID Keyboard Device
HID-compliant mouse
USB Composite Device
USB Root Hub (5x)
Virus Protection [Back to Top]
Norton AntiVirus Version 15.00
Virus Definitions Version 13/06/2008 Rev 23
Realtime File Scanning On

Missing Microsoft Security Hotfixes [Back to Top]

All required security hotfixes (using the 06/10/2008 Microsoft Security
Bulletin Summary) have been installed.


Installed Microsoft Hotfixes [Back to Top]
..NET Framework 2.0
KB928365 on 14/06/2008 (details...)
..NETFramework
1.1
S867460 on 4/06/2008 (details...)
M928366 on 5/06/2008 (details...)
Microsoft .NET Framework 2.0
KB928365 (details...)
MSXML4SP2
KB936181 on 3/06/2008 (details...)
Office Excel MUI (English) 2007
KB936982[SP] on 4/06/2008 (details...)
Office Home and Student 2007
KB936982[SP] on 4/06/2008 (details...)
KB946691 on 3/06/2008 (details...)
KB946974 on 3/06/2008 (details...)
KB947801 on 3/06/2008 (details...)
KB950113 on 3/06/2008 (details...)
KB951808 on 3/06/2008 (details...)
Office OneNote MUI (English) 2007
KB936982[SP] on 4/06/2008 (details...)
Office PowerPoint MUI (English) 2007
KB936982[SP] on 4/06/2008 (details...)
Office Proof (English) 2007
KB936982[SP] on 4/06/2008 (details...)
Office Proof (French) 2007
KB936982[SP] on 4/06/2008 (details...)
Office Proof (Spanish) 2007
KB936982[SP] on 4/06/2008 (details...)
Office Shared MUI (English) 2007
KB936982[SP] on 4/06/2008 (details...)
Office Shared Setup Metadata MUI (English) 2007
KB936982[SP] on 4/06/2008 (details...)
Office Word MUI (English) 2007
KB936982[SP] on 4/06/2008 (details...)
Software Update for Web Folders (English) 12
KB936982[SP] on 4/06/2008 (details...)
WGA
SP0
KB892130 on 3/06/2008 (details...)
Windows Media Player 6.4
KB925398_WMP64 (details...)
SP0
KB925398_WMP64 on 3/06/2008 (details...)
Windows Media Player 9
KB936782_WMP9 (details...)
SP2
KB936782_WMP9 on 3/06/2008 (details...)
Windows Media Player
SP0
KB911564 on 3/06/2008 (details...)
Windows XP
KB941569 (details...)
SP0
KB941569 on 3/06/2008 (details...)
KB944533-IE7 on 3/06/2008 (details...)
KB947864-IE7 on 3/06/2008 (details...)
KB950759-IE7 on 11/06/2008 (details...)
SP10
MSCOMPPACKV1 on 4/06/2008 (Microsoft Compression Client Pack 1.0
for Windows XP)
SP3
KB936929[SP] on 3/06/2008 (details...)
SP4
KB942763 on 3/06/2008 (details...)
KB950760 on 11/06/2008 (details...)
KB950762 on 11/06/2008 (details...)
KB951376 on 11/06/2008 (details...)
KB951698 on 11/06/2008 (details...)
Windows
SP1
IDNMITIGATIONAPIS on 3/06/2008 (Microsoft Internationalized Domain
Names Mitigation APIs)
NLSDOWNLEVELMAPPING on 3/06/2008 (Microsoft National Language
Support Downlevel APIs)


I've read a lot of these articles and tried what every they have suggested
but nothing seems to work.
 
Ad

Advertisements

S

Shenan Stanley

SealingJeans said:
After a reinstall I can get any sound - have tried every thing and
am sure the drivers are there - here is my Belarc Advisor info -
would appreciate any help

Operating System System Model
Windows XP Home Edition Service Pack 3 (build 2600) Enclosure
Type: Desktop Processor a Main Circuit Board b
3.20 gigahertz Intel Pentium 4
16 kilobyte primary memory cache
1024 kilobyte secondary memory cache Board: Gigabyte Technology
Co., Ltd. 8I848P-G
I've read a lot of these articles and tried what every they have
suggested but nothing seems to work.

Looks like you have this motherboard:
http://www.gigabyte.com.tw/Products/Motherboard/Products_Overview.aspx?ProductID=1769

Download the audio driver from this list:
http://www.gigabyte.com.tw/Support/Motherboard/Driver_Model.aspx?ProductID=1769
(
http://www.gigabyte.com.tw/Support/Motherboard/Driver_DownloadFile.aspx?FileType=Driver&FileID=817 )

Install it.

You may also want to get the latest version of the other drivers too - all 4
items in total.
 
S

SealingJeans

Thanks I've just downloaded and installed those and nothing has changed - can
you suggest anything else. Many thanks
 
M

Mark L. Ferguson

When you click start, and type SndVol, hit enter
Do you see a 'Mute' indication?
Have you tested your speakers elsewhere?
When you unplug the speaker jack, does it notice?
 
M

Mark L. Ferguson

Sorry, it's SndVol32 in XP
Can you 'test' sounds in the Sounds app in Control Panel?
 
A

Anna

:
Looks like you have this motherboard:
http://www.gigabyte.com.tw/Products/Motherboard/Products_Overview.aspx?ProductID=1769

Download the audio driver from this list:
http://www.gigabyte.com.tw/Support/Motherboard/Driver_Model.aspx?ProductID=1769
(
http://www.gigabyte.com.tw/Support/Motherboard/Driver_DownloadFile.aspx?FileType=Driver&FileID=817 )

Install it.

You may also want to get the latest version of the other drivers too -
all 4
items in total.


SealingJeans said:
Thanks I've just downloaded and installed those and nothing has changed -
can you suggest anything else. Many thanks


SJ...
Just one other thing in addition to Shenan's suggestions...

Check your BIOS audio setting and ensure that it's not set to Disabled.

Obviously you've checked your speaker connections, the settings in Control
Panel > Sounds and Audio Devices, etc. If still no go you may want to
consider installing an inexpensive sound card.

Naturally we're assuming *no* other problems other than the sound one,
right?
Anna
 
Ad

Advertisements

S

Sandsofess

Hi guys,

I seem to be having a very similar problem to this one. It occured after I
accidentaly deleted some programs using the "add/remove programs" feature of
Windows XP. I've tried going into my BIOS and all sorts of different
solutions to this problem suggested online, but I keep getting very confused
as the computer was built for me by a friend so I know nothing of it's spec.
I've attached below my Belarc details, it seems to be suggesting I have no
sound drivers at all now?

Thank you for your help, and I apologise for the rather poor etiquette in
this question. I'm just so exhausted with this now.

Cheers

Steve

Operating System System Model
Windows XP Home Edition Service Pack 2 (build 2600) MSI MS-6702E 1.0
Enclosure Type: Desktop
Processor a Main Circuit Board b
2.00 gigahertz AMD Athlon 64 X2 Dual Core Board: MSI MS-6702E 1.0
Bus Clock: 200 megahertz
BIOS: American Megatrends Inc. 080011 07/28/2005
Drives Memory Modules c,d
60.07 Gigabytes Usable Hard Drive Capacity
50.87 Gigabytes Hard Drive Free Space

_NEC DVD_RW ND-3550A [CD-ROM drive]
3.5" format removeable media [Floppy drive]

ST3160212A [Hard drive] (160.04 GB) -- drive 0, s/n 5LS4N3CS, rev 3.AAJ,
SMART Status: Healthy 2048 Megabytes Installed Memory
Local Drive Volumes


c: (NTFS on drive 0) 20.97 GB 11.78 GB free
e: (FAT32 on drive 0) 39.09 GB 39.09 GB free
Network Drives
None detected

Controllers Display
Standard floppy disk controller
Primary IDE Channel [Controller] (2x)
Secondary IDE Channel [Controller] (2x)
VIA Bus Master IDE Controller - 0571
VIA Serial ATA Controller - 3149 NVIDIA GeForce 6600 GT [Display adapter]
Default Monitor
Bus Adapters Multimedia
VIA Rev 5 or later USB Universal Host Controller (4x)
VIA USB Enhanced Host Controller None detected

Other Devices

VIA OHCI Compliant IEEE 1394 Host Controller
HID-compliant consumer control device
HID-compliant device (3x)
USB Human Interface Device (2x)
HID Keyboard Device
HID-compliant mouse
Microsoft PS/2 Mouse
USB Composite Device
USB Root Hub (5x)
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top