no logon servers available


G

Guest

I am having problems when mapping a network drive for a
cx.
things I have done
logged on to customer"s machine w/ .adm account
used the network share name
used the network share IP adress
ping on share name successful
when I use the UNC at the run line I get a prompt for
username and password to share name which tell me there
is connectivity to the drive I am trying to map for a cx.
other users have the drive mapped successfully.
the error message is always
no logon servers available to service request.
after message come up attempting to connect to
\\xxxsharename
 
Ad

Advertisements

J

Jeff Cochran

I am having problems when mapping a network drive for a
cx.
things I have done
logged on to customer"s machine w/ .adm account
used the network share name
used the network share IP adress
ping on share name successful
when I use the UNC at the run line I get a prompt for
username and password to share name which tell me there
is connectivity to the drive I am trying to map for a cx.
other users have the drive mapped successfully.
the error message is always
no logon servers available to service request.
after message come up attempting to connect to
\\xxxsharename

Check your NetBIOS name resolution.

Jeff
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top