"New Simple Volume" fails



I have a large drive C which I'd like to repartiion into a smaller C and D

Using "Computer Management", "Disk Manager", I have no problem releasing
55Gb from the back end of the C partition. The free disk space now appears
as 43.95Gb of Unallocated space.

When I right-click that unallocated space and select "New Simple Volume", I
have no problem walking through the wizard. The space, drive letter and
NTFS file system are all neatly picked up in the wizard process.

Click "Finish", and the following message appears: "There is not enough
space available on the disk(s) to complete this operation."

Before anyone asks, I have also tried the following before attempting "New
Simple Volume"

- "Rescan Disks"
- Rebooting
- Safe Mode
- Attempting "New Simple Volume" on something less than the 45GB (I tried
- I've reallocated the space to C and successfully unallocated the space
- I've tried all the above after freeing the space again.

Safe Mode implies this, but let me add that there is no AntiVirus or
Firewall software preventing this operation.

Thoughts appreciated.


Jill Zoeller [MSFT]

Sorry for the delayed response on this. We'd like you to generate a log file
for us to help identify the issue. Will you contact me via email? Remove
"online" from my address. I'll provide the logging instructions when I hear
from you.

Thank you,

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question