New Messages "active x controls"


D

Doug

When clicking on new message, message pops up
stating "your current settings probihibt Active X from
appearing on your screen", why is this and how do you
remove it? I've tried changing my settings and they are
the same as everyone else? Could I have downloaded
something?
 
Ad

Advertisements

Ad

Advertisements

O

Outlook_rox

This is the XP SP2 feature... I believe the option to change this is under
security in Internet Explorer
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top