active x controls


G

Guest

I am new to Outlook. Whenver I try to send an email in html I get a message
saying that my security settings prohibit running Active X controls and my
page may not display properly. How do I change this setting or get rid of
message? Could it have anything to do with recently downloading a smiley
toolbar? Any help much appreciated.
 
Ad

Advertisements

G

Galen

In yushilot <[email protected]> had this to say:

My reply is at the bottom of your sent message:
I am new to Outlook. Whenver I try to send an email in html I get a
message saying that my security settings prohibit running Active X
controls and my page may not display properly. How do I change this
setting or get rid of message? Could it have anything to do with
recently downloading a smiley toolbar? Any help much appreciated.

It might have to do with that but here's a fix for you. Open IE, click on
tools, options, and then under the advanced tab scroll down and allow active
content to run in files on my computer. (It's under the security tab.) It's
not the most secure thing but it will stop the effects you're seeing.
Alternatively you could just accept the bar and display it once when it pops
up which is the most secure idea that I have at the moment.

Galen
--

"And that recommendation, with the exaggerated estimate of my ability
with which he prefaced it, was, if you will believe me, Watson, the
very first thing which ever made me feel that a profession might be
made out of what had up to that time been the merest hobby."

Sherlock Holmes
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top