new HD, XP wont install


E

elly

Hello,
After installing a new HD to replace non-working HD on an older PC I
proceeded to install XP Pro but a few minutes into setup I got a message that
a file could not be extracted from the cd I think it was cab.driver or
something like that I cannot acces that information now, I retried but could
not be done so the next option was to exit setup and try again which I did,
here come the problem when I tried to reboot to start XP set up again the
system will go past the bios boot but stops before loading XP from CD rom I
get a black screen with the following message NTLDR missing press alt ctrl
del to restart, but It will not work I keep on getting the same message
everytime, I have tried a different CD rom but the same, I am stuck not being
able to past this problem. PC is a pentium 4, bios seems to be working ok I
setted it up to boot from cd and the new HD has been detected. As a said
before XP setup started and went ok to a certain point where it could not
retreive a file and that is where the problem started after exiting and
incomplete setup. Please help me I am not a very knowledgeable computer
person... I just know the basics
Thank you for your support
Elly
 
Ad

Advertisements

A

Andrew E.

Try cleaning xp cd,use rubbing alcohol on a descent cloth..Also,chk jumper
pins on all drives & make sure the only hd running is to be for xp,re-plug
others once xp is running.Also,you'll want to reinstall xp from scratch.
 
G

Gis Bun

Set your BIOS to boot from CD first and HD from second. Boot off CD. Make
sure you wipe out the old partition of XP and then re-create it. Duplicate
the jumper setting of the new hard disk as the old.

Is this an original CD?

CD dirty and needs cleaning? [as Mentioned by Andrew]

You can also try borrowing someone else's CD [or get a copy] but that CD
must match yours [i.e. Home if you have Home, Pro if you have Pro]. If it
craps out at the same place you may have some type of hardware issue.

Gis
 
Ad

Advertisements

E

elly

I have already set Bios to boot from CD first but it will not boot as soon as
I hit the press any key to boot from CD I get the message NTLDR missing I
cannot get passed this screen. The jumper setting is in the correct place,
Bios has detected new HD which is to be the only primary master HD. I've
cleaned the CD and it is a good original one, I've no problems with it in the
past.

Gis Bun said:
Set your BIOS to boot from CD first and HD from second. Boot off CD. Make
sure you wipe out the old partition of XP and then re-create it. Duplicate
the jumper setting of the new hard disk as the old.

Is this an original CD?

CD dirty and needs cleaning? [as Mentioned by Andrew]

You can also try borrowing someone else's CD [or get a copy] but that CD
must match yours [i.e. Home if you have Home, Pro if you have Pro]. If it
craps out at the same place you may have some type of hardware issue.

Gis

Andrew E. said:
Try cleaning xp cd,use rubbing alcohol on a descent cloth..Also,chk jumper
pins on all drives & make sure the only hd running is to be for xp,re-plug
others once xp is running.Also,you'll want to reinstall xp from scratch.
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top