Network logon failure


T

tvb68

Please, help.
Users (including administrator) cannot access a W2K SP4
machine (after clean W2K install and all updates) from the
network. The PC is visible on My Network Places, but
attempted connection generates error message: "Logon
failure: The user has not been granted the requested logon
type at this computer." Access to other PCs from the
problematic computer works ok. According to KB249918,
this error could occur with domains, but our network uses
workgrups without domains. Any suggestions?

Thanks
Tom
 
Ad

Advertisements

S

Steven L Umbach

Logon to the problem machine locally and use secpol.msc to bring up Local Security
Policy. Go to security settings/local policies/user rights and look for the two
options "access this computer from the network" and "deny access to this computer
form the network". You want everyone group in the access this computer from the
network user right. The deny setting does not contain any users/groups by default and
any entries there will override allow permissions. So if users/everyone is in the
deny right, remove them, reboot and you should be fine. --- Steve
 
Ad

Advertisements

T

tvb68

Thanks a lot! It helped.

It is a curoius behaviour as only one user was denied the
access. This "user" had no name, only numbers like those
found in the registry in the ProfileList, but not
corresponding to any of the actual users. Could that be a
sign of worm/virus/hacker activity?

Tom
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top