windows 7 network on boot


R

Richard Hrubizna

Hi,

my problem is that windows 7 pro joined to domain do not wait for the
network to startup on boot. User is enable to log, but the network is
not initialized yet ( checking if the computer IP's is assigned through
DHCP ). And when user logs the network is initialized and works well.
When I boot the computer and wait for 5-10 seconds at logon prompt the
network is then initialized and works well.

I have enabled "Always wait for network at computer startup and logon"
setting in Group Policy. I have checked if the SyncForegroundPolicy
registry settings is enabled. I have updated driver for network
controller , nothings worked. Other computer's in domain wait for
network, but this one doesn't and than software installation assigned in
Group Policy do not apply.

The error for Group Policy is "The processing of Group Policy failed
because of lack of network connectivity to a domain controller. This may
be a transient condition. A success message would be generated once the
machine gets connected to the domain controller and Group Policy has
succesfully processed. If you do not see a success message for several
hours, then contact your administrator."

Thanks for replies.
 
Ad

Advertisements

A

Ace Fekay [MVP-DS, MCT]

Richard Hrubizna said:
Hi,

my problem is that windows 7 pro joined to domain do not wait for the
network to startup on boot. User is enable to log, but the network is not
initialized yet ( checking if the computer IP's is assigned through
DHCP ). And when user logs the network is initialized and works well. When
I boot the computer and wait for 5-10 seconds at logon prompt the network
is then initialized and works well.

I have enabled "Always wait for network at computer startup and logon"
setting in Group Policy. I have checked if the SyncForegroundPolicy
registry settings is enabled. I have updated driver for network controller
, nothings worked. Other computer's in domain wait for network, but this
one doesn't and than software installation assigned in Group Policy do not
apply.

The error for Group Policy is "The processing of Group Policy failed
because of lack of network connectivity to a domain controller. This may
be a transient condition. A success message would be generated once the
machine gets connected to the domain controller and Group Policy has
succesfully processed. If you do not see a success message for several
hours, then contact your administrator."

Thanks for replies.

Hi Richard,

You posted this to the Windows 2000 Networking Newsgroup. Unfortunately I
don't have a suggestion at this time. If I may suggest a more
appropriate/specific related newsgroup/forum for your product, try the
Windows 7 Answers Forum located at:

http://answers.microsoft.com/en-us/windows/default.aspx


--
Ace

This posting is provided "AS-IS" with no warranties or guarantees and
confers no rights.

Please reply back to the newsgroup or forum for collaboration benefit among
responding engineers, and to help others benefit from your resolution.

Ace Fekay, MVP, MCT, MCITP EA, MCTS Windows 2008 & Exchange 2007, MCSE &
MCSA 2003/2000, MCSA Messaging 2003
Microsoft Certified Trainer
Microsoft MVP - Directory Services

If you feel this is an urgent issue and require immediate assistance, please
contact Microsoft PSS directly. Please check http://support.microsoft.com
for regional support phone numbers.
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top