Network Cable Unplugged - Network Bridge


K

KillaChaos

I have a laptop connected to a desktop through an internet bridge
(desktop has a wireless connection, and laptop is connected through
Ethernet 1000BASE-T).

The problem is, if I remove the cord or shutdown/sleep mode the laptop
the desktopwill assume that the network cable is unplugged.

Then once I reconnect, the "network cable is unplugged" and I am
unable to access the internet on my laptop for 5 minutes, or until I
open the properties for the connection and close it again.

It seems the computers network connected events are slow/not
refreshing fast enough, but I don't know much about networking to say
so.

Is there a way I can fix this?
 
Ad

Advertisements

J

Jack \(MVP-Networking\).

Hi
When you remove the cord or the Laptop goes to sleep, indeed there is No
connection between the computer and the error message is the correct one.
As for reconnecting, it is hard to know since you did not explain where the
Wireless is coming from, how the Routing is working, and what assigns the
IPs.
Jack (MS, MVP-Networking)
 
K

KillaChaos

The wireless is coming from an ActionTec Router. Could it be possible
that the IP address is not being assinged fast enough?
 
Ad

Advertisements


Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top