Monitor sleeps but computer doesn't

  • Thread starter Walter_Slipperman
  • Start date

W

Walter_Slipperman

I have Vista Home Premium 64. The first few months I was really impressed
that Vista's Sleep was working. It would shut down the monitor after the
default (I can't remember what that number of minutes was) minutes and then
it would shut down the computer (hard drive, fans, etc.) at the default
period of time. And there were no problems awakening it.

I am not sure when it stopped working but these days it only works for
sleeping the monitor. The second stage of sleep is not working. It may
have to do with adding a Sony PS3 to the network, or maybe it has to with
adding a second or third computer on the network. I am though able to
click on the Start button and select Sleep and get it to enter Sleep that
way.

What techniques are available to check what it is keeping it from
automatically entering that second stage of sleep? I am aware that there is
an Event Viewer. Would I see the event that is causing this behaviour?
And what sort of thing would keep be able to let the monitor sleep but not
the computer?


\Walter
 
Ad

Advertisements

M

Michael Walraven

The adding of the PS3 is a likely cause. Media player has ability to share
across the network, it is possible that adding the PS3 enabled that sharing.
When sharing is enabled then the computer cannot go to sleep by itself as
then the sharing would fail.

Two places to check:
in Windows Media check tools, options, library, configure sharing

in Network and sharing center check status of Media Sharing.

Of course if you disable media sharing then your PS3 cannot access the media
files.

Michael
 
C

Cameron Snyder

Media sharing does disable sleep. To re-enable, go to Control Panel/Power
Options and click change plan settings of whichever plan you use. Then click
on change advanced power settings. Scroll down to the multimedia option,
expand it and choose to allow computer to sleep. Keep in mind, if sleeping
your PS3 and other machines on the network can not connect to its content
until after you wake it up.
 
Ad

Advertisements

W

Walter_Slipperman

Cameron Snyder said:
Media sharing does disable sleep. To re-enable, go to Control Panel/Power
Options and click change plan settings of whichever plan you use. Then
click on change advanced power settings. Scroll down to the multimedia
option, expand it and choose to allow computer to sleep. Keep in mind, if
sleeping your PS3 and other machines on the network can not connect to its
content until after you wake it up.

Yes, changing the setting to "Allow the computer to sleep" works to get the
computer to enter the sleep mode. It would be nice if there was a setting
that allowed the computer to sleep unless the PS3 (or other networked
computer) was in the middle of accessing content. That would be nice for
the way I use my computer:

I use my Vista computer a lot and would like it to be able to automatically
enter sleep. I only occasionally access it for serving media to the PS3 or
the other XP machine connected the TV. I could live with a setting where I
had to make sure the Vista machine was not sleeping or off before I started
streaming media as long as it stayed on during the period that it was
streaming stuff. I guess I could occasionally be changing the "Allow the
computer to sleep" setting but that seems pretty inconvenient and prone to
me forgetting to change it back and forth, and never knowing which way it is
set without checking, which is more trouble than getting into the habit of
manually putting the computer to sleep from the Start button (3 mouse
clicks).

\Walter
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top