Can't get to automatic sleep mode


M

Marnix

I can't get my Vista 64 bit computer to turn of the monitor (after 10 minutes
of no operation), and to turn to sleep mode (after 20 minutes) in power plan:
high performance.

Both functions are available when in power plan: balanced. But I want to
computer to perform on it's best.

Does anyone know what causes this and how to fix so in high performance the
computer still can automatically turn off the monitor and go to sleep mode.

Grt,
m
 
Ad

Advertisements

D

DaveD

Select CREATE A POWER PLAN in the left panel. Then select High Performance
as your base and you can tweak any of the settings

***
 
M

Marnix

That's exactly what I have done. I even tried to make changes in the advanced
power settings .

But it did not solve the problem.

Any other ideas?
 
Ad

Advertisements

D

DaveD

My only other thought is that a process is running that won't allow
shutdown.
Task Manager and Defender will show that info.

Good luck - I'm out of ideas.

***
 
Ad

Advertisements


Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top