Windows XP Missing device in Device Manager


Joined
Nov 30, 2008
Messages
2
Reaction score
0
Dear all,
Kindly assist with the following issue:
I have got an Acer AspireOne 150 running Windows XP Professional SP3.

Since I bought it two weeks ago I have been experiencing problems with the WLAN adapter: After losing the internet connection I had to re-install the device several times.
This time I went into the device manager and disabled the adapter, then enabled it again - and it disappeared from the list. Gone!

I re-installed the driver software, however, the WLAN adapter was not recognized.

Any ideas anybody??? Thanks in advance!!!

Regards
Torge
 
Ad

Advertisements

Joined
Nov 30, 2008
Messages
2
Reaction score
0
Hey - although TriplexDread's didn't actually help: Problem solved!
I ran CCleaner and now everything is back to normal.
Ta da!
 
Ad

Advertisements

Joined
Apr 19, 2008
Messages
4,081
Reaction score
1
xsjungle said:
Hey - although TriplexDread's didn't actually help: Problem solved!
I ran CCleaner and now everything is back to normal.
Ta da!

Hmmmyeah Triple x was been polite and welocming you to the forum as I am doing..Sort of customery here..Glad you got it sorted though, and thanks for sharing your solution...
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Similar Threads


Top