Missing Codec?



I've had WMM for almost a year now and im not sure what happened. I guess
maybe it was deleted in a clean up or something.

My problem is that WMM cannot import videos anymore, it imports music and
pictures fine but everytime i try to upload a video i get something like this:

This File cannot be imported because the codec required to play the file is
not installed on your computer. If you have already tried to download and
install the codec, close and restart Windows Movie Maker, and then try to
import the file again.

Now i've tried downloading the newer version of WMM and it installs on my
computer, but no new icon appears and when i click on WMM its the old one and
it still doesnt work. I've also tried restarting my computer and that doesnt
seem to work either, can someone please help me?


WMM doesn't handle these type of files well.Convert the file to a
standard .avi file using a more generic codec. There are details on
www.papajohn.org > Importing Source Files > Video > AVI.
Otherwise you nay ask to the XP specific moviemaker newsgroup:-



Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question