Microsoft Access 2000 and VSS 2005


L

Linus

Hi Support Team

Thanks in advance.

Guidance Required:
We use Microsoft Access 2000 database which we have stored it in the VSS6.0
for a couple of years. The SourceSafe database is on a fileserver on shared
location. We use Microsoft Access to its fullest as we have forms, reports,
queries, linked tables and modules. We have a development team who use
VSS6.0 to check in and check out objects.
Recently we have upgraded to VSS 2005. Now both versions VSS6.0 and VSS2005
are installed on the client machine and they point to the same Source Safe
database.

Questions which I require answers?
1. What is the impact of having both versions installed on the same machine?
2. Can we use the Source Safe database with both the clients?
3. Are there any documented problems with the above scenario?
4. What does Microsoft Access Team recommend?
5. If we need to use the VSS2005 what are the known problems?
6. Is there a migration package to move the current Source Safe database
into the new version?

Please let me know at the earliest as I have to produce a report for my
manager who needs to understand what problems we could face and how we could
solve them if there are any?

I welcome any suggestions or best practices?

Regards
Linus
 
Ad

Advertisements

C

Catherine

Hi Linus,

You can have VSS 6 and VSS 2005 installed at different locations on
the same machine, but you will only be able to use the VSS version you
installed or registered last when you integrate with VSS with IDE.

I recommend you upgrade to VSS 2005. To do this, you can uninstall VSS
6. After you install Visual Source Safe 2005, you can simply browse to
the srcsafe.ini of the database to open it.

Thanks.

Catherine Sea
http://www.dynamsoft.com/
http://www.scmsoftwareconfigurationmanagement.com/
 
Y

Yusuf Alhasni

Catherine said:
Hi Linus,

You can have VSS 6 and VSS 2005 installed at different locations on
the same machine, but you will only be able to use the VSS version you
installed or registered last when you integrate with VSS with IDE.

I recommend you upgrade to VSS 2005. To do this, you can uninstall VSS
6. After you install Visual Source Safe 2005, you can simply browse to
the srcsafe.ini of the database to open it.

Thanks.

Catherine Sea
http://www.dynamsoft.com/
http://www.scmsoftwareconfigurationmanagement.com/
 
Ad

Advertisements

M

marco uhlmann

Catherine said:
Hi Linus,

You can have VSS 6 and VSS 2005 installed at different locations on
the same machine, but you will only be able to use the VSS version you
installed or registered last when you integrate with VSS with IDE.

I recommend you upgrade to VSS 2005. To do this, you can uninstall VSS
6. After you install Visual Source Safe 2005, you can simply browse to
the srcsafe.ini of the database to open it.

Thanks.

Catherine Sea
http://www.dynamsoft.com/
http://www.scmsoftwareconfigurationmanagement.com/
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top