Microphone stopped working after "don't ask me again"


G

Guest

One guy wrote this:

" The first couple of times I inserted
the microphone into the jack there was a Vista pop-up giving 4 options the
first of which was "Microphone". Worked perfectly the first time.
During the second time, I clicked on the check box which said "Don't ask me
this again." and then clicked on the microphone option thinking that Vista
will remember that when this device is plugged I want the microphone to
activate. But since then whenever I connect the microphone, i am unable to
record anything. I have even checked that the device and the settings are
correct.

Can anyone point me to anything that I might have forgotten or overlooked?
Is there any way to bring back the pop-up option that used to work
initially? "


I have exactly the same problem. What do I do about it? I've looked around,
but I can't find anything about how to change it back.

thanks for any help,

Jonas
 
Ad

Advertisements

G

Guest

Open Control Panel -> Hardware and Sound -> Manage Audio Devices.
Right-click and enable "Show disabled devices".
Right-click and enable "Show disconnected devices".
If your device was disabled, you can now see it & enable it again.

Leo Havmøller.
 
Ad

Advertisements

K

keith gleeson

Leo Havmøller said:
Open Control Panel -> Hardware and Sound -> Manage Audio Devices.
Right-click and enable "Show disabled devices".
Right-click and enable "Show disconnected devices".
If your device was disabled, you can now see it & enable it again.

Leo Havmøller.

i have the same problem but when i tried this it did not work... u know anything else i could do plz?
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top