MATS error


K

ka6uup

I find these two errors in Event Viewer

Event Type: Error
Event Source: MatSvc
Event Category: None
Event ID: 15
Date: 6/25/2012
Time: 1:09:32 PM
User: N/A
Computer: OWNER-096B7CFAB
Description:
The scheduled MATS task encountered a failure when collecting
configuration data. hr=0xC004F00E
..
Event Type: Error
Event Source: MatSvc
Event Category: None
Event ID: 3
Date: 6/25/2012
Time: 1:09:32 PM
User: N/A
Computer: OWNER-096B7CFAB
Description:
The MATS service encountered a web service failure. hr=0x80072EE7

I encounter problems when trying to create a backup image
Thanks for your help,
Chuck
 
Ad

Advertisements

V

VanguardLH

ka6uup said:
I find these two errors in Event Viewer

Event Type: Error
Event Source: MatSvc
Event Category: None
Event ID: 15
Date: 6/25/2012
Time: 1:09:32 PM
User: N/A
Computer: OWNER-096B7CFAB
Description:
The scheduled MATS task encountered a failure when collecting
configuration data. hr=0xC004F00E
.
Event Type: Error
Event Source: MatSvc
Event Category: None
Event ID: 3
Date: 6/25/2012
Time: 1:09:32 PM
User: N/A
Computer: OWNER-096B7CFAB
Description:
The MATS service encountered a web service failure. hr=0x80072EE7

I encounter problems when trying to create a backup image

What software did you install that might use the acronym of MATS?

http://www.epa.gov/scram001/modelingapps_mats.htm
http://www.morticianstudy.com/services.htm
http://rnaseq-mats.sourceforge.net/
http://www.gt-photography.com/matworks.html
http://www.pbinsight.com/files/resource-library/resource-files/PBBI_MATS_Final.pdf

So when you go look at your NT services (run the "services.msc"
program), is there a service called MATS or something whose initials
would spell out MATS? When you run in a command shell:

sc.exe query type= service state= all | find "matsvc"

nothing gets found? What do you see when you run:

sc.exe query matsvc

What do you get when you run the following commands:

sc.exe getdisplayname matsvc
sc.exe qdescription matsvc

Have you visiting or are using Microsoft's FixIt Center which uses their
"Microsoft Automated Troubleshooting Service"? Did you install their
FixIt Center Client?

https://fixitcenter.support.microsoft.com/
http://support.microsoft.com/fixit/
http://fixitcenter.support.microsoft.com/Portal/Features
http://searchtasks.answersthatwork.com/tasklist.php?File=Matsvc

I've never bothered with their FixIt Client so I don't have that service
defined on my host.

WHOSE backup program are you using? Unless you tell us then we won't
know. Could be the backup program interferes with the updating by the
FixIt Client or its service (i.e., your host is locked up during the
backup). If you didn't install this then maybe it is part of the
bloatware your unidentified computer maker put on their pre-built
computer that you bought. I tested installing this in a virtual
machine. Yep, I got a MATS (Microsoft Automatice Troubleshooting
Service) defined. The "Microsoft FixIt Center" client showed up in the
Start Menu.
 
Ad

Advertisements

K

ka6uup

VanguardLH said:
Microsoft Automated Troubleshooting Service
Yup and reinstalling Microsoft Automated Troubleshooting Service
(MATS)solved the problem.
And, yes it is a listed service.
Chuck
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top