Mail rules are corrupt?


G

Guest

I have two pop/smtp email accounts, let's call them "(e-mail address removed)" and "(e-mail address removed)".
I also have two folders in my Inbox called "a" and "b". Finally, I have two
mail rules that run when messages arrive to move messages from these accounts
to the respective folders. The rules are using the "through the specified
account" condition.

Now when mail arrives for the "(e-mail address removed)" account, it gets correctly moved to
the "a" folder. But mail that arrives for the "(e-mail address removed)" account incorrectly
get moved to the "a" folder.

I have tried deleteing and recreating the rules, but the same thing keeps
happening. I also noticed while messing around with the email accounts that
if I create another email account, say "(e-mail address removed)", and move it up in the order
of processing so that it is second (instead of (e-mail address removed)), mail that arrives
through that account gets moved to the "a" folder. And I haven't even
created a mail rule for that account!

My guess is that whatever stores the mail rules is corrupt or something, and
perhaps if I can reset/reinitialize this whatever I might be able to recreate
the rules, and get it to work...maybe. :-\
 
Ad

Advertisements

D

Diane Poremsky [MVP]

how are the rules written?

--
Diane Poremsky [MVP - Outlook]
Author, Teach Yourself Outlook 2003 in 24 Hours
Coauthor, OneNote 2003 for Windows (Visual QuickStart Guide)
Author, Google and Other Search Engines (Visual QuickStart Guide)



Join OneNote Tips mailing list: http://www.onenote-tips.net/
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top