Letterbox issues


J

jadierking3

When we are creating a movie in movie maker, everything works as we want it
to. There are movie clips, music, transitions and text overlays. When we
are publishing the movie, we are getting a green box on the bottom half of
the screen and the video is on top compressed top to bottom. The music, text
and movie are there, however this green box is appearing. Where can I fix
this so it stops happening? We deleted all text, and resaved the movie and
the bos did not disappear. HELP! Thanks!
 
Ad

Advertisements

W

walter

When we are creating a movie in movie maker, everything works as we
want it to. There are movie clips, music, transitions and text
overlays. When we are publishing the movie, we are getting a green
box on the bottom half of the screen and the video is on top
compressed top to bottom. The music, text and movie are there,
however this green box is appearing. Where can I fix this so it
stops happening? We deleted all text, and resaved the movie and the
bos did not disappear. HELP! Thanks!

See if this helps:

http://www.bernzilla.com/item.php?id=884
 
Ad

Advertisements

W

walter

THANK YOU SO MUCH, that was exactly what I needed!

Glad to be of help. And thanks for replying. Replies help others to see
whether or not the suggestion(s) offered work, or not.

So in the long run, everybody benefits from replies. :)
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Similar Threads

strange video product 2
Video sizing 3
Green bar under video 1
Help Half of my screen is green!!!! 2
Final Movie Half Green 1
Missing photos and clips in saved movie file? 1
.avi to .wmv problems 1
WMM Vista 2

Top