Last user login


K

Keith

I have just upgraded a PC to Windows 2000 Pro. The PC is connected to a
Novell network. In the past all I needed to do was input my username and
password into the Novell login screen, and provided it was the same user
as last time the system logged in.

Now that I have installed W2K I always get the windows login after the
Novell login and it is defaulting to the Administrator.

How can I change this so it defaults to the last user?
 
Ad

Advertisements

D

Doug Sherman [MVP]

Hmmmm - maybe:

Go to Administrative Tools/Local Security Policy - expand Local Policies and
click on Security Options. Make sure that 'Do not display last user name in
logon screen' is disabled.

Doug Sherman
MCSE, MCSA, MCP+I, MVP
 
Ad

Advertisements

R

Richard G. Harper

Did you set up single sign-on in the Novell Client preferences?

--
Richard G. Harper [MVP Shell/User] (e-mail address removed)
* PLEASE post all messages and replies in the newsgroups
* for the benefit of all. Private mail is usually not replied to.
* My website, such as it is ... http://rgharper.mvps.org/
* HELP us help YOU ... http://www.dts-l.org/goodpost.htm
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top