Large harddisk support


K

kelvin

Hi all,

I'm having a problem. I upgraded my mainboard BIOS so that
it supports large harddisk (HITACHI DESKSTAR 60GB). My
BIOS now able to recognize but when I installed Win2K Pro,
after the restart (DOS mode), it shows "NTLDR missing,
Press CTRL+ALT+DEL" to restart. Why is that so?? Is it due
to BIOS or mainboard? But my BIOS can recognize it is 60GB
harddisk!

I found that when I do a partition (10GB, boot using Win2k
CD), the configuration table shows only 3GB. Will it be
the cause??

PLEASE HELP ME!!!
 
Ad

Advertisements

T

Thagor

Hi all,

I'm having a problem. I upgraded my mainboard BIOS so that
it supports large harddisk (HITACHI DESKSTAR 60GB). My
BIOS now able to recognize but when I installed Win2K Pro,
after the restart (DOS mode), it shows "NTLDR missing,
Press CTRL+ALT+DEL" to restart. Why is that so?? Is it due
to BIOS or mainboard? But my BIOS can recognize it is 60GB
harddisk!

I found that when I do a partition (10GB, boot using Win2k
CD), the configuration table shows only 3GB. Will it be
the cause??

PLEASE HELP ME!!!
This sounds as though the BIOS upgrade may have glitched. Did you do all
the steps required during the upgrade process? Like resetting the BIOS to
all defaults and reboot? Does the BIOS recognize the drive correctly when
auto-configuring?
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top