"Language" error message in Windows Mail

B

billtc

Hello,

I'm running Windows Vista Home Premium, and when I attempted to run the
spell checker in Windows Mail for the first time I got the following message:
"This language is no longer available for spell checking. Please select
another in the spelling options dialog". My problem is that I can't figure
out how to access the spelling options dialog window, and the help section of
Windows Mail makes no mention of a spelling options dialog. Any
help/suggestions would be appreciated.

Thanks.
 
R

Ramesh, MS-MVP

Start Windows Mail
Click the Tools menu and choose Options...
Click the Spelling tab
From the Language drop-down, select English (default choice)
Click OK

Note: In step 2, make sure that you select the Tools menu from the main window, not the New Mail message window.

Error "This language is no longer available for spell checking" when using the Spell Checker in Windows Mail:
http://www.winhelponline.com/articl...-using-the-Spell-Checker-in-Windows-Mail.html

Language drop-down box under the Spelling tab in Windows Mail is empty:
http://www.winhelponline.com/articl...he-Spelling-tab-in-Windows-Mail-is-empty.html

--
Regards,

Ramesh Srinivasan, Microsoft MVP [Windows Shell/User]
Windows® Troubleshooting http://www.winhelponline.com
Winhelponline.com blog http://www.winhelponline.com/blog


Hello,

I'm running Windows Vista Home Premium, and when I attempted to run the
spell checker in Windows Mail for the first time I got the following message:
"This language is no longer available for spell checking. Please select
another in the spelling options dialog". My problem is that I can't figure
out how to access the spelling options dialog window, and the help section of
Windows Mail makes no mention of a spelling options dialog. Any
help/suggestions would be appreciated.

Thanks.
 
W

William Schleiger

billtc said:
Hello,

I'm running Windows Vista Home Premium, and when I attempted to run the
spell checker in Windows Mail for the first time I got the following message:
"This language is no longer available for spell checking. Please select
another in the spelling options dialog". My problem is that I can't figure
out how to access the spelling options dialog window, and the help section of
Windows Mail makes no mention of a spelling options dialog. Any
help/suggestions would be appreciated.

Thanks.
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Similar Threads

error on spell chk for english language. 3
English not available for spell checking? 13
Automatic spelling check 2
Spell Checker 2
spell check is not working 7
spell check 1
Spellcheck problem 2
Spell checking 5

Top