LAN settings not applying.

G

Guest

Trying to set some proxy server settings within the LAN settings. When you
enter then you don't get the option to apply only ok. This then works but
when the workstation is rebooted the settings are back to default and you
have to go back into LAN settings and set to use proxy server again!!!

We are running ISA server, and have the firewall client installed. Have
tried removing and reinstalling this and also trying without installed, but
still get the same problem??

Have also tried enabling the proxy server from within the registry, this
then works, but when rebooted the settings are back to default.

Help!!!
 
J

Jan Il

Hi Alex :)

Just a curious question, but, there are two check boxes at the top of the
dialog page on the LAN Settings. Have you tried unchecking them if they are
checked?

Jan :)
Smiles are meant to be shared,
that's why they're so contagious.

Replies are posted only to the newsgroup for the benefit or other readers.
How to make a good newsgroup post:
http://www.dts-l.org/goodpost.htm
 
G

Guest

Hi Jan,

No none of the automatic configuration boxes are checked.

Any other ideas??

Alex
 
J

Jan Il

Hi Alex :)
Hi Jan,

No none of the automatic configuration boxes are checked.

Any other ideas??

Here are a couple of other things that you might try.

My proxy settings disappear every time I log on.
http://inetexplorer.mvps.org/answers.htm#proxy

Not sure this one will apply:

Disable Automatic Proxy configuration
http://charterpipelinentx.net/disableproxy.htm

Hope this helps

Jan :)
Smiles are meant to be shared,
that's why they're so contagious.

Replies are posted only to the newsgroup for the benefit or other readers.
How to make a good newsgroup post:
http://www.dts-l.org/goodpost.htm
 
G

Guest

Hi Jan,

Thanks for the recommendations. But it didn't work!!! ;(

The proxy information doesn't actually clear it's self, it's just that the
'Use a proxy server' tick box, gets unticked. When selecting it, all the
proxy server info is there.

So at the moment the workaround is to go and tick the box when you have
logged the pc on, it's just abit of a pain!!!

Alex
 
J

Jan Il

Hi Alex :)

Something is overriding your proxy settings Perhaps one of the experts here
can give you more information that will help. It could be a 3rd party
program or even some type of malware on your system. It will not hurt for
you to try the following and see if it helps.

Dealing with Unwanted Spyware and Parasites:
http://mvps.org/winhelp2002/unwanted.htm

However, you should also take a close at what you have on your machine, the
settings of your AV, any blockers, firewall, if you have Zone Alarm, check
the Security settings. Disable the Windows firewall if you have it enabled,
and get another that works both ways.

I am truly sorry that I have nothing else definite at this point to
recommend. Perhaps one of the experts here will have more information that
will help resolve the problem.

Good luck to you. :)

Jan :)
Smiles are meant to be shared,
that's why they're so contagious.
 
R

Robert Aldwinckle

Alex said:
Trying to set some proxy server settings within the LAN settings. When you
enter then you don't get the option to apply only ok.

That doesn't matter. Apply is only needed if you want the dialog
to stay up and use it for other things. OK implies Apply+Close AFAIK.

This then works but
when the workstation is rebooted the settings are back to default and you
have to go back into LAN settings and set to use proxy server again!!!

Are you trying to use the IE Tools menu to start from?
FWIW that starting point was always problematic for me in NT4
so I have always used the inetcpl.cpl tool instead. The habit is
now so ingrained that I still do it under XP even though I'm not sure
how necessary it still is.


In fact I need to set and reset my proxy settings quite frequently
(but not because they don't stick. <g>) Hence, I use the following
command in my Run... MRU list.

rundll32 inetcpl.cpl,LaunchConnectionDialog

Then, in order to toggle LAN proxy on or off you could simply press:
L,x,Enter,Esc


HTH

Robert Aldwinckle
---
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top