Junk mail folder synchronization


K

KenL

Dear all,

Our server is running win server 08 + exchange 07 and our staff use outlook
03.
We all have two mailboxes in outlook, one is server mailbox, another one is
pst file store in local pc.
We have the email synchronize problem in junk mail folder that some of the
junk mail auto synchronize to local pc mailbox but some of the junk mail
received in server mailbox.
Why some of the junk mail cannot receive in local pst mailbox?
Is it having some problem on Exchange server?
Thank you very much.

Best regards,
KenL
 
Ad

Advertisements

B

Brian Tillman [MVP - Outlook]

We all have two mailboxes in outlook, one is server mailbox, another one is
pst file store in local pc.
We have the email synchronize problem in junk mail folder that some of the
junk mail auto synchronize to local pc mailbox but some of the junk mail
received in server mailbox.
Why some of the junk mail cannot receive in local pst mailbox?
Is it having some problem on Exchange server?

In order for the Junk E-mail filter to work properly with an Exchange account,
you must have the delivery location be the Exchange mailbox and you must be
using Cached Exchange mode.
 
K

KenL

Dear Brian,

We had already set all computer to delivery location on local pc. But how to
use the cached exchange mode? What is the step? Setting in outlook?
Thanks a lot!!!

Best regards,
KenL
 
Ad

Advertisements

B

Brian Tillman [MVP - Outlook]

We had already set all computer to delivery location on local pc. But how to
use the cached exchange mode? What is the step? Setting in outlook?

Cached Exchange mode is usually the default, but you can't have mail delivered
to the a PST on the local PC. You must change it to the Exchange mailbox. In
Outlook, click Tools>E-mail Accounts>Next. In the "Deliver new e-mail to the
following location" drop-down at the lower left., make sure it says "Mailbox -
username", where "username" is the display name of the person using Outlook.
Select the Exchange account in the pane at the top and click Change. Make
sure "Use Cached Exchange Mode" is checked. Stop and restart Outlook. Now
click File, then Cached Exchange mode. Make sure the check mark is next to
Download Full Items.
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top