Internet "Broadband Gateway" always shows "enabling" when I don't have one.


Ed Z.

Computer A is connected to a Microsoft MN-500 Router by
Ethernet cable and Computer B has a MN-510 wireless USB
adapter. A and B share files. I am not using
the "router" function of the router itself, as A connects
to Internet via dialup and I don't have any broadband
service (this is a small business). I have disabled the
WAN function in the MN-500 router itself.

Here is the question: In the "Network Connections"
window, I always see a heading "Internet Gateway" and
under that heading I see "Broadband Connection on
Microsoft Wireless Base Station." Most of the time the
status indicates "enabling," but sometimes it actually
says "disabled." Should this be there? How do I get rid
of it, since I have no shared Internet connection. Do I

Ken Wickes [MSFT]

You probably don't care, but you can uncheck the "Internet Gateway Discovery
and Control Client" in optional components.

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question