installing os to 2nd hard drive


T

Timothy Daniels

Try this: rt-clk the boot.ini file icon, select Properties, in the
General tab next to Attributes uncheck Read-only.
For some reason, the Attributes checkbox for my boot.ini file
is also checked as Read-only, but I can edit my boot.ini file.
Perhaps it's because I use the administrator account.

Otherwise, you can rt-clk My Computer, select Properties,
clk Advanced tab, in the Startup and Recovery panel clk
Settings, in the System Startup panel clk Edit, and that will
allow you to edit the boot.ini file using Notepad.

*TimDaniels*


sggack said:
i am trying to change the boot.ini file in g drive.
i opened the file in notepad. changed it as you said from
partition(2) to partition(1),
added the timeout(0).
when I tried to save it, a save as box came up
boot.ini
this file exists with read only attributes.
please use a different name.

when i press ok, come up with the box with the folders in that drive.

what am i missing at doing?

Thanks again.

Timothy Daniels said:
Timothy Daniels said:
Just change "partition(2)" in boot.ini to "partition(1)" in the G:
partition's boot.ini file using Notepad.
Do this in both places in the boot.ini file and add the "timeout"
so it looks like this:

[boot loader]
timeout=0
default=multi(0)disk(0)rdisk(0)partition(1)\WINDOWS
[operating systems]
multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Microsoft Windows XP Home
Edition" /fastdetect /NoExecute=OptIn


*TimDaniels*
 
Ad

Advertisements

G

Guest

Thanks for the great help.... new hd booted up just like it should. now i
have to try it with the old hd in slave position.

thanks again for the help so far.

Now to get the pesky errors fixed at startup. files not found etc.

Gary G Gack II

Timothy Daniels said:
Try this: rt-clk the boot.ini file icon, select Properties, in the
General tab next to Attributes uncheck Read-only.
For some reason, the Attributes checkbox for my boot.ini file
is also checked as Read-only, but I can edit my boot.ini file.
Perhaps it's because I use the administrator account.

Otherwise, you can rt-clk My Computer, select Properties,
clk Advanced tab, in the Startup and Recovery panel clk
Settings, in the System Startup panel clk Edit, and that will
allow you to edit the boot.ini file using Notepad.

*TimDaniels*


sggack said:
i am trying to change the boot.ini file in g drive.
i opened the file in notepad. changed it as you said from
partition(2) to partition(1),
added the timeout(0).
when I tried to save it, a save as box came up
boot.ini
this file exists with read only attributes.
please use a different name.

when i press ok, come up with the box with the folders in that drive.

what am i missing at doing?

Thanks again.

Timothy Daniels said:
:
Just change "partition(2)" in boot.ini to "partition(1)" in the G:
partition's boot.ini file using Notepad.

Do this in both places in the boot.ini file and add the "timeout"
so it looks like this:

[boot loader]
timeout=0
default=multi(0)disk(0)rdisk(0)partition(1)\WINDOWS
[operating systems]
multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Microsoft Windows XP Home
Edition" /fastdetect /NoExecute=OptIn


*TimDaniels*
 
T

Timothy Daniels

You're welcome. I expect your next set of questions will involve
dual-booting. :)

*TimDaniels*
 
Ad

Advertisements

G

guiomar

repacing my old internal hard drive 20GB with a new 356 GB internal hard drive

Timothy Daniels said:
Try this: rt-clk the boot.ini file icon, select Properties, in the
General tab next to Attributes uncheck Read-only.
For some reason, the Attributes checkbox for my boot.ini file
is also checked as Read-only, but I can edit my boot.ini file.
Perhaps it's because I use the administrator account.

Otherwise, you can rt-clk My Computer, select Properties,
clk Advanced tab, in the Startup and Recovery panel clk
Settings, in the System Startup panel clk Edit, and that will
allow you to edit the boot.ini file using Notepad.

*TimDaniels*


sggack said:
i am trying to change the boot.ini file in g drive.
i opened the file in notepad. changed it as you said from
partition(2) to partition(1),
added the timeout(0).
when I tried to save it, a save as box came up
boot.ini
this file exists with read only attributes.
please use a different name.

when i press ok, come up with the box with the folders in that drive.

what am i missing at doing?

Thanks again.

Timothy Daniels said:
:
Just change "partition(2)" in boot.ini to "partition(1)" in the G:
partition's boot.ini file using Notepad.

Do this in both places in the boot.ini file and add the "timeout"
so it looks like this:

[boot loader]
timeout=0
default=multi(0)disk(0)rdisk(0)partition(1)\WINDOWS
[operating systems]
multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Microsoft Windows XP Home
Edition" /fastdetect /NoExecute=OptIn


*TimDaniels*
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top