inaccessible_boot_device error during setup


C

chandler sörenson

i am attempting to install advanced server from professional. i have a
300GB disk that is partitioned: C:20GB and D:10GB. C: is where i have
professional installed and i would like to install advanced server on D:.
when i run the setup and the computer reboots i get this error message,
which i have found to occur in different situations, but not during advanced
server setup:

stop 0x0000007b (0xf2463848, 0xc0000034, 0x00000000, 0x00000000)
inaccessible_boot_device

i did chkdsk /f, like it said, on both drives and i am still getting the
error. i read some things about the debugger not being active at this point
in the startup procedure, and that might be the cause? i didn't quite
understand how to fix the problem though. any insight would be appreciated.
thanks.
 
Ad

Advertisements

C

chandler sörenson

what do you mean "boot cd"? the setup runs in windows and then reboots the
computer to continue the setup. it seems unlikely that my hardware is
unrecognized... i have win2k pro installed perfectly. also i dont think it
has anything to do with my D: drive, since i never even have a chance to
tell setup where to install to. my D: drive is clean, formatted with the
NTFS file system (isnt that redundant? :)). in cmos everything is
recognized. i have partition magic installed on C:, which i what i used to
make the D: partition. sooo... any other suggestions? thaks for your help.
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top