INACCESSIBLE_BOOT_DEVICE STOP ERROR


J

Jim Miller

I have a Win2K Server with 3 Adaptec 2940 SCSI controller
cards. The first controlls 2 WD drives that are software
RAID 1 (mirrored) & have the boot and system partitions.
The second controlls 5 Seagate drives that are software
RAID 5 (striping with parity) and 2 CD-ROM drives. The
third contolls an external DAT tape drive.

One of the RAID 5 drives went bad and generated error
messages. I replaced the drive with a spare identical
drive. When I restart the computer I get a STOP:
0x0000007b (0x826E4E28, 0xC0000010, 0x00000000,
0x00000000) INACCESSIBLE_BOOT_DEVICE Error message.

I tried doing Last Known Good, a repair re-install, and
recovery console fixboot and fixmbr. Nothing works!

Any help out there?
 
Ad

Advertisements

G

GVTS

Please bear in mind that my only experience with this particular error
was with a disk on a standard ide controller, so there may be
problems/risks involved with what fixed my problem.

That said: I had to boot to recovery console and run CHKDSK /R
that took quite awhile (and is likely to take you even longer) but it
did fix the problem.

Good luck

AnsonG
 
Ad

Advertisements

J

Jim Miller

Thanks for the tip but I already did that and I used the
Adaptec SCSI utility to do a checkdisk as well. Nothing
seems to work. I'm about to rebuild the system from
scratch and restore the system state for backup. If that
doesn't fix it then I have a lot work ahead of me as this
server is is a file/print/anti-virus server.
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top