if there is more than one default language how do i remove it?


D

Dorothy

My problen is that when typing in word my language automatically changes to
English American, so I get organize instead or organise.
I have changed all the tool settings and language settings to English
Ireland or UK.
The problem is in ste languages English American is also a default
language....How do I remove it from default?

Thanks
D
 
Ad

Advertisements

D

DeanH

First check your Region and Language Options under Control Panel.
Then check that your styles on the Normal.dot and any other templates don't
have the incorrect language in their settings.
Also check these templates don't have "Detect Language automatically"
selected in the Tools, Language dialog box.
If this does not fix your problem, you may need the language code in the
Registry changed. I had my local IT Department deal with this, as I tend to
stay away from the Registry like the plague ;-)

This is for 2003 and prior, maybe different for 2007.
Hope this helps.
DeanH
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top