IDE + SCSI + Backup


W

Weltanscha

First... jeez, Vista backup sucks. But everyone seems to know that,
so...

My computer has several SCSI drives and one big IDE drive. The IDE
drive is intended to be used to make backups to.

When I installed Vista, Windows was placed on the SCSI drive I
directed. But the system partition was put on the IDE drive. Same
thing happened before, when I had XP. That was no big deal, because
it didn't affect my backups. But the Vista "backup program" doesn't
want to let me backup to the IDE drive, presumably because of the
system partition.

What to do?

- Tom
 
Ad

Advertisements

G

Guest

Had same issue with SATA-PATA drives.....Contact Microsoft as Complete PC
Backup and Restore issue is real....It has been about a month and I have not
receives a resolve to this issue from Microsoft....I believe the code on
their DVD must be changed ....Also believe we should receive a new DVD when
issue is fixed....
 
Ad

Advertisements

G

Guest

Also I was able to remove all hard drives except the one to install Vista on,
then, after installing hook up the other hard drives. This solved the boot
partition issue, but not the Complete PC Backup/Restore issue..
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Similar Threads

Virtual SCSI drive or IDE drive 0
SCSI Controller 8
A347SCSI SCSI Controller 0
Adaptec SCSI 2100S 0
Please help with IDE....... 9
IDE 2 ATA 3
SATA is also IDE? 14
U320 SCSI Drivers / Support for Vista 2

Top