I can't make a picture my desktop background.


M

MindlessRuff

Whenever I go to Properties>Desktop I see the different backgrounds to choose
from. I can click on them and it will appear in the preview box just fine.
However when I click "apply" or "OK" it just sets the background as the color
selected under the "color" drop down menu. I need some help
 
Ad

Advertisements

R

RajKohli

Try this:

For Windows XP Professional
===================

1. Click Start - Run - type GPEDIT.MSC and press Enter
2. Expand to User Configuration - Administrative Templates - Control Panel -
Display
3. On the right-side pane double-click the entry "Prevent Changing Wallpaper"
4. If the value is set to "Not Configured" or "Enable" then set it to
"Disable"

For both Home & Professional edition
========================

1. Click Start - Run - type REGEDIT and press Enter
2. Expand to:
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\
Explorer\ActiveDesktop
3. On the right side pane - check if there is an entry
"NoChangingWallpaper". Set its value to 0 by double-clicking or delete the
entry.

If that doesn't help then read what Microsoft has to say about this and
resolution:

Article published by Microsoft regarding the problem:
=====================================================
http://support.microsoft.com/kb/921049/


You can try if neither of above works:
======================================
A key in your registry is probably pointing to a deleted file refered to as
desktop.html

If you go into your regedit and follow this path: HKEY_CURRENT
USER/SOFTWARE/MICROSOFT/WINDOWS/CURRENTVERSION/POLICIES/SYSTEM

In there you may see a key that points to the C:\Windows\Web\desktop.html

If you see that key DELETE IT. Your virus software probably found this
hijack desktop viruz and deleted the infected file already.

Hope this help, let us know!
 
Ad

Advertisements

D

Donald L McDaniel

Try this:

For Windows XP Professional
===================

1. Click Start - Run - type GPEDIT.MSC and press Enter
2. Expand to User Configuration - Administrative Templates - Control Panel -
Display
3. On the right-side pane double-click the entry "Prevent Changing Wallpaper"
4. If the value is set to "Not Configured" or "Enable" then set it to
"Disable"

For both Home & Professional edition
========================

1. Click Start - Run - type REGEDIT and press Enter
2. Expand to:
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\
Explorer\ActiveDesktop
3. On the right side pane - check if there is an entry
"NoChangingWallpaper". Set its value to 0 by double-clicking or delete the
entry.

If that doesn't help then read what Microsoft has to say about this and
resolution:

Article published by Microsoft regarding the problem:
=====================================================
http://support.microsoft.com/kb/921049/


You can try if neither of above works:
======================================
A key in your registry is probably pointing to a deleted file refered to as
desktop.html

If you go into your regedit and follow this path: HKEY_CURRENT
USER/SOFTWARE/MICROSOFT/WINDOWS/CURRENTVERSION/POLICIES/SYSTEM

In there you may see a key that points to the C:\Windows\Web\desktop.html

If you see that key DELETE IT. Your virus software probably found this
hijack desktop viruz and deleted the infected file already.

Hope this help, let us know!

You might also check to make sure your desktop is set to display
Active Content.

Active Content allows one to place "*.jpg" files on the Desktop.
Unless it is turned on in XP, it will NOT be possible.

1) Open Display Properties, choose "Customize Desktop" and make sure
Active Desktop is checked.


--
Donald L McDaniel

How can so many otherwise very intelligent people screw up
something so simple so badly? If you stick a computer
keyboard in front of most people, they'll suddenly drop
30 points off their IQs. Much like placing a "Pork Barrel"
bill in front of a politician: He'll forget all about
"cooperation" the minute he counts the zeroes before the
decimal point.
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top