Hyperlinks work in FR2003 but not online


G

Guest

I've designed a website using FrontPage 2003, and have published it to the
web. Inside of FrontPage, all of my Hyperlinks work between pages and within
themselves, but when I visit the site online the text looks like hyperlinks
on the home page but do nothing when clicked. No error messages display
either. How do I fix my hyperlinks so they will work both online and within
FrontPage?
 
Ad

Advertisements

S

Steve Easton

There is no home page.
This is what opens:

Directory has no index file.
Browsing this site or directory without an index file is prohibited.
If you are the site's webmaster, you can remedy this problem by creating a default HTML page with one of the
following names:


index.html
index.htm
default.htm
Default.htm
home.html
Home.chtml
NOTE: Filenames are case sensitive, i.e., Home.html is not the same as home.html



--

Steve Easton
Microsoft MVP FrontPage
FP Cleaner
http://www.95isalive.com/fixes/fpclean.htm
Hit Me FP
http://www.95isalive.com/fixes/HitMeFP.htm
 
G

Guest

Since then I've gotten the Homepage back online, but is still having the same
problems with the hyperlinks. It's as if they aren't hyperlinks at all,
except for the blue font and blue line under the words.
 
Ad

Advertisements

T

Tom Willett

The links are *still* pointing to your local hard drive.
It appears you still have not created a website and created the pages within
the web site, and published the entire web, not just a page.
--
===
Tom Willett
Microsoft MVP - FrontPage
---
FrontPage Support:
http://www.frontpagemvps.com/
===
| Since then I've gotten the Homepage back online, but is still having the
same
| problems with the hyperlinks. It's as if they aren't hyperlinks at all,
| except for the blue font and blue line under the words.
|
| "Steve Easton" wrote:
|
| > There is no home page.
| > This is what opens:
| >
| > Directory has no index file.
| > Browsing this site or directory without an index file is prohibited.
| > If you are the site's webmaster, you can remedy this problem by creating
a default HTML page with one of the
| > following names:
| >
| >
| > index.html
| > index.htm
| > default.htm
| > Default.htm
| > home.html
| > Home.chtml
| > NOTE: Filenames are case sensitive, i.e., Home.html is not the same as
home.html
| >
| >
| >
| > --
| >
| > Steve Easton
| > Microsoft MVP FrontPage
| > FP Cleaner
| > http://www.95isalive.com/fixes/fpclean.htm
| > Hit Me FP
| > http://www.95isalive.com/fixes/HitMeFP.htm
| >
| >
| > | > > www.huronmedical.com
| > >
| > > "Charles W Davis" wrote:
| > >
| > >> The URL please. So that the code can be reviewed.
| > >> | > >> > I've designed a website using FrontPage 2003, and have published it
to the
| > >> > web. Inside of FrontPage, all of my Hyperlinks work between pages
and
| > >> > within
| > >> > themselves, but when I visit the site online the text looks like
| > >> > hyperlinks
| > >> > on the home page but do nothing when clicked. No error messages
display
| > >> > either. How do I fix my hyperlinks so they will work both online
and
| > >> > within
| > >> > FrontPage?
| > >>
| >
| >
| >
 
Ad

Advertisements


Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top