HTTP Dies 10 Minutes After Reboot



Fully patched WinXP Home SP2

After reboot I get 10 minutes of HTTP before it just stops. Once
this happens, I CAN still ping any internet address and get good
return times. But, HTTP support does not return until/unless I
reboot, then I get 10 minutes of perfect performence until it stops

I've thrown mulitple Virus tools at this including:

Trinity Rescue Kit
Kaspersky Online Scan
Symantec Online Scan
Trend Micro Online Scan
Ad - Aware

Yet the behavior persists.

When http stops, I can do;

netstat -anon | sort /+70

But I don't see any redflags in the results.

Internet connectivity is provided by Verison DSL through a Westell
327W router. The machine is direct ethernet cabled into the Westell.
I've tried changing the NIC but the behavior persists. My laptop's
wifi connection via the same Westell is never affected so I don't
think its the router or Verizon.

Any suggestions on other things I can try?


Hi Jack,
I should have added that I've already run WinSockFix and LSP-Fix and
I've tried the netsh int ip reset resetlog.txt
So, I'm still stuck.

I really do appreciate you taking the time to repsond.

Group - Here's a Kicker!

Cisco VPN Services

I use this box to occasionally remote into my office. I had not done
so in a while so a few days ago (about the time this started) I
stopped the Cisco VPN Service. Tonight, I restarted the service and
my HTTP connectivity issue has gone away. This is both a relief and
worrisome that my internet browsing seems now dependent on this
service being available.

Any thoughts?

Thanks for all the replies.

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question