HP/Compaq Surveyor Service runs for 30 seconds and terminates with Event 7031


D

Dennis Herrick

Hi Folks:

I figured, I'd check here first, just in case someone has seen
this before. I have an HP/Compaq DL580 Server, running Windows 2000
Advanced Server
at Service Pack 3. This just started happening in early December. I
haven't been able to tie it to any particular action this month. The
event
log message is as follows:

The Surveyor Service terminated unexpectedly. It has done this 1
times(s).
The following corrective action will be taken in 60000 milliseconds:
Restart
the service.

Event log reports it as event 7031.

I believe the Surveyor service and the Insight Web Agent make up a
large
chunk of the Insight Management Software. I'm not sure how this
software
was installed, perhaps automatically via the Hp/Compaq SmartStart CD.

I'm considering blowing away the whole Insight Management stuff,
downloading
a newer version, if available, and doing a re-install. I'm also going
to
forward this to our 3rd Party support company. From searching the web
and
news groups, it looks like I've found yet another problem that only
seems to have occurred at my company, no where else in the world.
Either that or everyone is turning off the HP/Compaq management stuff.

Thanks for any enlightenment you can provide.

Dennis Herrick
(e-mail address removed)
 
Ad

Advertisements


Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top