How to stop Windows copying "encrypted" attribute with file?



On my PC's HDD I have some files encrypted. Used "folder encryption" in
Windows Vista that is in one of folder properties selected "Encrypt data..."

Folder is shown in green in explorer respectively.

In the beginning, when I copied any files from this folder to another
location (e.g. USB HDD) files became automatically decrypted, i.e. I could
read those files from USB HDD on any other PC.

But now something changed. Though I did not make any changes to security or
file system settings, files copied from encrypted folder to USB HDD stay
encrypted. That is - I can read them only on PC where I copied them to USB
HDD. On other PCs where I connect USB HDD files are not accessible.

How can I change it back? I need files copied from encrypted folder to USB
HDD to decrypt automatically, because it's backup procedure and I need them
accessible on any other PC. How can I stop encryption attribute to be copied
together with file?

Nir Valtman


The copy process decrypts files if you copy them to FAT partition.
Did you changed the file system of the USB HDD from FAT to NTFS?
I think that the proper solution is to change the file system to FAT only if
you need to backup files. Remember: There is no local permissions on FAT file



As you can see in my initial post "I did not make any changes to security or
file system settings"

Earlier target file system was NTFS and is NTFS now. I'd prefer to keep it
as NTFS due to limitations and lesser reliability of FAT.

And I can only presume there's another solution to the problem, because
earlier everything worked fine.

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question