High CPU usage without any program running



I have an Athlon 64 3200+ CPU with 512 Mb RAM. Recently due to lot of spyware
problem I had to reload Windows (XP with SP2). Since that time I have
noticed that the CPU usage has increased substantially. Even if no program is
running the CPU usage does not go below 60 to 70%. Previously if there was no
program running the CPU usage would be generally close to 0%. The memory
usage seems normal. I have Spyware Doctor that runs regularly with latest
updates and I have VET anit virus that also gets updated regularly. Both
these programs do not identify any infection. Even when I disabled the
monitoring function in Spyware Doctor and VET, the CPU usage remains at 60 to

The problem with high CPU usage is that if there are many programs running
then the computer slows down. This never used to happen before.

I have reviewed the BIOS and CMOS setup but can't find anything there.

There is no RAID etc. running. The Process list shows System Idle process at
99%, but still the CPU usage is high.

Thanks in advance to anyone with a suggestion.



Navile said:
The Process list shows System Idle process at
99%, but still the CPU usage is high.

Now I'm confused. How are you measuring CPU usage other than using the
Task Manager?



I am using the Task Manager. But in Task Manager under Performance it shows
in the graph that CPU usage is 60 to 70%, but under Processes tab against
'System Idle Process' it shows 99%, which I understand as that the CPU should
be idle 99%.



I used the Process Explorer. It showed that 'Hardware Interrupts' are
consuming the constant 60 to 70% of CPU time. I do not know how to further
identify which Hardware is doing what and how to fix it.

Can someone help please.

thanks in advance.


Bert Kinney


You could start by removing any hardware attached to the system via
USB connection, and checking Process Explorer.


Dear Bert

I really appreciate you helping me patiently and thank you for that. I tried
to unplug all my USB devices, but that does not make any difference in the
CPU usage. I looked up the Properties of this Hardware Interrupt process in
the Process Explorer. Every item in the Property dialogue box, under every
Tab is either empty or says n/a. I tried to Suspend or Kill the process, but
it gives me an Error saying the parameter was incorrect.

Is there anything I could do or see in the Device Manager. Or is there any
way I can find the address of this Interrupt and then do something about it?

If nothing works, is the only way to clean the disk and reload everything (I
recently had to do that, and don't really want to do that again), or is there
anyway that I can only uninstall all hardware and install, without having to
touch the windows.

Any suggestions welcome.

Thanks again


Bert Kinney

Hi Navile,

The next step would be to start disabling each sub under "Universal
Serial Bus Controllers" one at a time, keeping an eye on Process
Explorer. If this has no effect on the CPU usage, reboot and check


Given: System worked, got infected, windows "reloaded", procesor usage
Question: What does "reloaded" mean? Format/install or just a reinstall?
Either is possible.
Comment: It'll save a lot of time to do a good backup and format/install of
at a time, restarting and checking each time for the problem. Unless you
Restore an infected file or app, the problem won't come back.
Cause: I suspect a file corruption that the "reload" didn't catch. Windows
creates a lot of its own files, and those are NOT reloaded unless you delete
them (as in format) and replace them.
If you already did a format/install, something was corrupted. At any
rate, doing it again is likely the fastest and most effieicnet way to fix
OTOH, if you're the curious type, as am I, you're generally on the right
track, but I'd start with Device Manager and Add/Remove Software, doing
things one at a time. In Device Manager, remove and reboot to reinsall each
item, one at a time.



Your suggestion worked, Thanks very much. Although it was not one of the USB
controllers, it was "OHCI Compliant IEEE 1394 Host Controller" There is
another IEEE 1394 Host Controller, and that is OK, but this one was creating
the problem. I Disabled it. When I Uninstalled it, it came back again, but
with Disabling it is OK.

Thanks to all others who tried to help.

Aug 13, 2007
Reaction score
I'm new to this forum. Was looking for a fix for a hadrware interrupt process usage. I know what causes mine. It happens when I plug my wireless headphones into the jack on front of the PC. Process exploerer identified the problem as a hardware interupt. The computer slows way down to the point where it is almost frozen and I have to reboot with the headphones plugged in to be able to use them. I can plug in the headphones and everything is fine until I attempt to do anything that accesses the sound card. I'm running a Dell 8400 with XP SP2. I've decided I probably need to replace my sound card. Hope this may help adding to understanding the hardware interrupt problem and if anyone can help avoid buying new sound card, I would be thankful.

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Similar Threads