Help! Radeon 9800 tv-out


A

Arto V

Connect3d Radon 9800 nonpro

I cant get the tv-out to work. No picture on startup on tv or any other
time. No matter how i try those settings.
And i have changed the dip switch on the card to match european tv system
Pal.
On the displays settings i have to force the tv regognisation before i can
push the "on switch" on those settings. Nothing helps. Is there something i
have missed???

Anyone have any idea how to get this work? Or is it just broken? Card works
just fine otherwise.
 
Ad

Advertisements

A

Arto V

Has enyone tryed if it works only tv-out connector plugged? I did try, and
unplugged the vga. And it didnt work. Even on startup there was nothing. :(

If u know anything, please tell me.
 
M

Makado

I had a similar problem with mine and I discovered that it was the
connector's fault so y tried with another one and it went ok, maybe it's a
solution.
 
A

Arto V

Now it works.
It was the svideo -> composite adapter.
My old one. Witch worked fine on my integraded system, didnt do the job. My
last desperate try was to change that adapter to the one wich came with the
box.
Strage this things are. :|
Never could gues that adapters could be so difrent.
 
Ad

Advertisements

G

Gavern

Don't know if this will help - But it was the case for me.... Just tonight I
found this out

My R9100 pro seems to only allow EITHER Dual Screen OR VGA+TV...... So I had
to disable the second monitor before the ENABLE TV tab come up....

Gavern
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top