Hardware reinstallation problems


T

Tim

Using Windows Xp Media SP3 on a Toshiba Laptop P105 S6024.

All was great until I installed a new Microsoft Comfort Optical Mouse 3000 with
version 6.3 Intellipoint. LOST USE OF KEYBOARD. Now have yellow exclamation marks by
Synaptics PS/2 Port Touchpad, which is now called "unknown device". Keyboard is listed
correctly, I think, as Standard 101/102 Key or MS Natural, which also has exclamation
mark. I've tried every combo I can think of for uninstalling all mice, reinstalling
Touchpad Driver first, then mouse. I first noticed that when I tried to open the
shortcut to The MS Mouse, I got an error that said "Unable to connect to the Synaptics
Device Driver". (Not sure why the MS Mouse Software would be trying to open the
TouchPad Driver?)

Tried uninstalling Intellipoint 6.3, reinstalled 6.1, no change.

Once in all this process when attempting to install the Synaptics PS/2 Port Touchpad
Driver I got the error, "Cannot install Hardware. The Service cannot be started
because of disabled service or no enabled device".

Also get a message at some point on the keyboard that says "A driver Service for this
device has been disabled".

Also once, when attempting to install PS/2 Touchpad, got a message that said "Can't
install, this may be because the INF was written for Windows and 95 or later".

Tried using System Restore to a later date, keyboard worked for a while then quit.

Tried running SFC and received an error that it needed to install a file that was
missing for my CD/DVD ROM (which works fine) to please insert my Windows XP SP3 DVD,
which I've never had one, so I couldn't proceed. All I've ever had was an image
restore CD of the original installation that would wipe out everything I have.

I'm baffled here and I've searched forums, Toshiba's site and Synaptics and all I can
find is the Drivers to download that wont install correctly.

Any advice would be greatly appreciated.

Thanks
Tim T
 
Ad

Advertisements

A

Andrew E.

Tap the F8 key on pc start up,select safe-mode,enter xp as administrator,open
device mgr,expand the mouse tree,R.click on all mice but say microsoft mouse,
one at a time,select disable,once thru,close out,go to run,type:cmd In cmd
type:CHKDSK C: /F Agree to restart,type:EXIT Restart pc.
 
T

Tim

Thanks for the response... at this point, nothing in the Device Mgr says Microsoft
under Mice. Just HID Compliant, and PS/2 Compatible Mouse which has a yellow
exclamation by it. Plus, the Standard 101/102 Keyboard has a yellow exclamation mark.
I had just finished uninstalling the Intellipoint Software and the Synaptic Software
and drivers and rebooted. Windows went into chkdsk and ran, which deleted some
incorrect entries or something to that effect.
But, my keyboard still doesn't work. Should I go ahead and do your suggestion with
the two yellow exclamation devices?
Thanks again
Tim
 
T

Tim

I just can't seem to find any help with this on the Synaptic or Toshiba site. No
instructions as to the actual process of how this works and how to get these drivers
installed in the proper order. It seems that the two temporary drivers that can't run
my Touch Pad or my keyboard say there is a missing driver/service that would allow
them to work. Could the keyboard just be fried? Would that make the Touch Pad not
work also? Could the Microsoft Comfort Mouse installation have done all this, and if
so, how can I make sure it left no registry entries behind?
Thanks for any help, I've been on this 3 days now.
Tim
 
Ad

Advertisements


Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top