GPO Install Works But Defender Errors "Access Denied"



I set up a GPO to install the Defender MSI to my XP Pro machines under
"Computer Configuration." The install seems to go well. When Windows opens
after the reboot, Defender pops up and begins updating itself and starts a
scan. Somewhere along the way, an error pops up "Windows Defender -
Application failed to initialize: 0x80070005. Access is denied."

Thereafter, when I try to launch Defender either as a User or as an
Administrator, it pops up the same error. I've tried checking all the file
and folder permissions, and it seems everything is in order.

After a few reboots, it stops showing the error and works like a champ. I'd
rather not have the machines popping up errors for all of my clients - makes
for a busy day.


Bill Sanderson

David - you may want to post in a forum where either server products, or
WSUS, for example, are supported. I'm not sure whether we have this answer
handy here.

Was Defender previously installed on these machines?

My own thought is that the access denied message may relate to registry
keys, rather than file or folder permissions.

I believe I've seen this posted before, but don't recall what light, if any
was shed on it. Searching on the key GPO might help.

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question