GPO Installation


M

Mitch

I am trying to install Defender on some network computers using the GPO
software installation. I have the msi file in the same server directory as
some scripts that work. The installation always fails and I get the
following message:

The install of application Windows Defender from policy Workstation Security
Policy failed. The error was : The installation source for this product is
not available. Verify that the source exists and that you can access it.

Please help if possible -- I am completely stumped.
 
Ad

Advertisements

B

Bill Sanderson

I don't think we solved the issue in that thread. I doubt this is an issue
specific to Windows Defender, although perhaps it is specific to this
particular installation.

We really don't have the background here to answer this question--Windows
Defender isn't designed for this usage, and thus we don't have many server
admins here to answer such questions. I'd recommend trying a forum related
to the server software version in use.
 
Ad

Advertisements

B

Bill Sanderson

I don't think we solved the issue in that thread. I doubt this is an issue
specific to Windows Defender, although perhaps it is specific to this
particular installation.

We really don't have the background here to answer this question--Windows
Defender isn't designed for this usage, and thus we don't have many server
admins here to answer such questions. I'd recommend trying a forum related
to the server software version in use.
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top