Garbled email message from ListServe

  • Thread starter Outlook displays code not message
  • Start date

O

Outlook displays code not message

When I receive a message from a list serve that I have approved as a safe
sender, the message comes in as code. I receive hundreds of emails per week
with no other problems. This one list serve is the only one that is messed
up. When I receive the same message on another email address and forward it
to myself, I receive it with no problems. It is only the direct email from
the list serve that is garbled. Is there a setting I am missing to fix this
problem? A sample of the garbled message follows:

<html><body><P class=MsoNormal style="MARGIN: 0in 0in 0pt"><FONT
size=3><st1:place w:st="on"><st1:placeType w:st="on"><B
style="mso-bidi-font-weight: normal"><SPAN style="FONT-FAMILY:
'Tahoma','sans-serif'">TEMPLE</SPAN></B></st1:placeType><B
style="mso-bidi-font-weight: normal"><SPAN style="FONT-FAMILY:
'Tahoma','sans-serif'"> <st1:placeName
w:st="on">HABONIM</st1:placeName></SPAN></B></st1:place><B
style="mso-bidi-font-weight: normal"><SPAN style="FONT-FAMILY:
'Tahoma','sans-serif'"> E-REMINDERS<o:p></o:p></SPAN></B></FONT></P>
 
Ad

Advertisements

P

Pat Willener

I see nothing garbled, but HTML formatting erroneously showing. The
message probably arrives in Plain Text format? Then somebody (on the
sending side) made the mistake to place HTML code into a Plain Text message.

Nothing that you can do about, except notifying the administrator of the
distribution list.
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top