frontpage won't publish website updates anymore


G

Guest

Hi Everyone,
I have Frontpage 2003, which I have been sucessfully using for almost
2-years to maintain a non-profit group web-site. My web space provider is 1
and 1 .com .
I also have always used server extensions on our web-site.
A few months ago I began to get this warning before publishing a update to
the web-site ;
"Warning: This server is requesting that your username and password be sent
in an insecure manner (basic authentication without a secure connection). "
However, the publishing was still sucessfull until a few days ago. Then I
noticed that after publishing a update, that the "hit counter" was missing
from the index page. I contacted 1 and 1.com and they told me to deactivate,
and then later reactivate the server extentions , recalculate the hyperlinks
and then publish again.
After following those instructions, the "hit counter" was there, but a
"link bar" that linked the index page to 3-other webpages was missing. Only
the index page appeared minus the link bar.
I then contaced 1 and 1.com again and they used a utility called "net
viewer" to examine my website files and told me something was wrong with my
Frontpage software because it wouldn't publish hyperlinks properly, which
they said caused the link bar and the other web pages not to publish.
I'm skeptical about that, because my Frontpage software seems to be working
fine to me. I made other attempts to re-publish ( after running "detect and
repair" on Fronpage which said all was well ) , and it failed to publish at
all. My last sucessfull publish was at 10:30 am, and repeated publish
attempts after that time do not show up as the last publish time.
Has anyone had this problem before, or have any ideas on how I can
republish and update our website? Thanks!
your friend,
Larry
 
Ad

Advertisements

G

Guest

I'm having trouble publishing from FrontPage 2003. I am getting a server
error: Cannot open file "frontpage.lck". Can anyone help me?
 
T

Thomas A. Rowe

Contact your web host and ask them to delete the .lck file and then run a server health check on
your account.

--
==============================================
Thomas A. Rowe
Microsoft MVP - FrontPage

http://www.Ecom-Data.com
==============================================
 
Ad

Advertisements

G

Guest

I solved the problem by selecting to publish " over writing all remote
files" . My usual publish method is to publish only changed web-pages , which
didn't work this time because 1 & 1.com appartentlly had some corrupted files
on their web-space.
Thanks to all that replied to my orginal post
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top