Frontpage 2002 does not prompt for credentials


D

David

I recently installed Office XP with Frontpage and am trying to "Open Web" on
my website. on my old system it would prompt me for my credentials and I
would be able to go to the Folders view, etc.

This instance does not prompt me for credentials it looks like it is
connecting and then gives the error:
"The folder 'WEBSITE' isn't accessible. The folder may be located in an
unavailable location, protected with a password, or a filename contains a /
or \."

I have gone online and can't find much. I made sure my Internet Options was
set to Prompt for Username/Password compared to Anonymous Login.

Any assistance woudl be helpful.

I have IE7 running on Windows XP... I also have Firefox installed and again
this is Office XP with Frontpage.

Thank you,
David
 
Ad

Advertisements

T

Tom [Pepper] Willett

The folder "http://Website" isn't accessible. The folder may be located on
an unavailable volume or protected with a password.

http://support.microsoft.com/support/kb/articles/Q260/7/55.ASP
http://support.microsoft.com/support/kb/articles/Q264/7/49.ASP
http://support.microsoft.com/support/kb/articles/Q266/6/65.ASP
http://support.microsoft.com/support/kb/articles/Q272/5/42.ASP
http://support.microsoft.com/support/kb/articles/Q287/3/99.ASP
http://support.microsoft.com/support/kb/articles/Q310/8/46.ASP

Alternatively, you may wish to download the FREE Jimco Open Web which
bypasses the possibly corrupted web folders: www.jimcosoftware.com
--
Tom [Pepper] Willett
Microsoft MVP - FrontPage
"You're a daisy if you do!"
---
FrontPage Support:
http://www.frontpagemvps.com/
===
:I recently installed Office XP with Frontpage and am trying to "Open Web"
on
: my website. on my old system it would prompt me for my credentials and I
: would be able to go to the Folders view, etc.
:
: This instance does not prompt me for credentials it looks like it is
: connecting and then gives the error:
: "The folder 'WEBSITE' isn't accessible. The folder may be located in
an
: unavailable location, protected with a password, or a filename contains a
/
: or \."
:
: I have gone online and can't find much. I made sure my Internet Options
was
: set to Prompt for Username/Password compared to Anonymous Login.
:
: Any assistance woudl be helpful.
:
: I have IE7 running on Windows XP... I also have Firefox installed and
again
: this is Office XP with Frontpage.
:
: Thank you,
: David
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top